Question Black screen when playing games ?

Stephen Whitson

Distinguished
May 22, 2013
27
0
18,540
1
Hi , I have been having this issue with my RTX 3080, where it will give me a black screen when playing demanding games eg metro exodus, residents evil village, rdr 2 etc. The screen goes black and the fans go up to 100% and I have to hard reset my pc to get it back to normal. I have did a clean instal of windows, driver clean with ddu and cleaned the pc and reseated ram and cables and gpu. I did some tests and found some interesting results. I can replicate the black screen 100% running heaven benchmarking tool.
Everything default on the gpu I can run the tool 30 mins no crash and temps are 70c

with everything default, but increase the power limit to 115(max) the bench will always crash at 74c

with an overclock on men and core and full power limit same again crash at 74c

With the same over clock but the power limit at 108 and a 30% fan to increase the temps faster I get no crash and temps at 80c

I have had a 1080 ti, rtx 2080 ti and a gtx 1060 , before I got this rtx 3080 and it never happened before. So it seems the power limit is the problem, but the temps need to be above 73c for the crash to happen any ideas. It’s a 750 watt good power supply which is 4 years old I think it’s a seasonic one they have a butterfly logo on it.
Specs are i7 8700k @ 4.9 and 16gig ram 3200. I play apex legends lots daily and never had a crash with it as the temps are only 60c while playing it , but full power limit and +25 core +400 men. I also changed the power cables to 3 separate 8 pins instead of daisy chaining and still the same.
 

Stephen Whitson

Distinguished
May 22, 2013
27
0
18,540
1
One other thing i did just before i noticed this happening is i installed the bios update for my motherboard and gpu for the resize bar, but it was very instable as i was getting lots of crash to desktop while gaming, so i did , flash back back to the old gpu bios, but i think i did not revert back to the motherboard bios, don't know if that has anything to do with it, all the years i had lots of gpu's and increasing the power limit was never an issue and really had very little performance increase , are these card just pushed to there limit that much. yes after checking i have the latest bios for my motherboard still f15b, which is the resize bar update.
 
Last edited:

Stephen Whitson

Distinguished
May 22, 2013
27
0
18,540
1
I have went back to the pailt website and there is no trace of the new bios for the resizebar anymore, which is strange, so i have sent an email to the support to see if there was an issue with it,
 

Stephen Whitson

Distinguished
May 22, 2013
27
0
18,540
1
Update/ I bought a new psu 850 watt can’t recall the full model as I sent back but was Corsair £130 so was not cheep anyways the problem still persisted and sent my rtx 3080 in for RMA, but got an email today saying that the could not find any fault and was sending it back to me, but I gave them a call and asked if in the tests did the gpu reach more than 74c and was told it did not go over 70c in test so I have asked them to test again to get the temps in that range as the fault does not appear till this parameter is met, so they said they will test again , I am totally stumped her. I’ll update more when I get a email tomorrow.
 

Stephen Whitson

Distinguished
May 22, 2013
27
0
18,540
1
Update, so I spoke to the rma team and he said he had the gpu over 80c for some time and still could not replicate the error and is sending it back. I’m now down to motherboard, ram or cpu.I have running lots of test with the built in igpu while my gpu is away and not one crash.I will test the gpu again when I receive it back and update this post again.
 

Stephen Whitson

Distinguished
May 22, 2013
27
0
18,540
1
Hi friend, once I got my gpu back all seemed fine for a week and then I was getting the same problems again and found that if I decrease the power limit to 104% it would fix the crashing, but as the time went buy I had to keep decreasing the power limit to 100% to stop the crashing and now present 98%. I have tried a new psu 850 watt and still crashed, send the card back for a RMA and got told the card is fine and lots more I have a £200 hx 1000w platinum rated psu coming tomorrow to test fingers crossed.
 

Stephen Whitson

Distinguished
May 22, 2013
27
0
18,540
1
Installed the new 1000w psu still the same , crashing under full load. I have a friend of a friend on Facebook who going to let me try my gpu in his system tonight to test I will update when done.
 

Stephen Whitson

Distinguished
May 22, 2013
27
0
18,540
1
Hi,
give this video a watch, sounds like exactly the problem that you are having and apparently, this problem is not limited to NW.
So I got this email today from CCL
Good afternoon, My colleagues have inspected/tested the returned GPU and it has passed without fault. Please can you confirm a return address and we can then arrange for this to be shipped back out to you asap?
Kind Regards
They say they ran Warzone for 2 hours at 4k, but it never crashed, I’ve explained and asked them to run a test of heaven or furmark as that what I do to replicate the crash fast within minutes, he says he will pass the information on. I just don’t get it 2 different systems same crash , my pc does not crash when the gpu is out my system using the igpu running heaven getting 3-4 FPS or any stress test. 3 different psu’s plus the others rig I tryd it in.
 

Stephen Whitson

Distinguished
May 22, 2013
27
0
18,540
1
Im still waiting for the results of the retest , I was told I would get a update by Friday before they closed , but did not so I will have to wait till Monday, I don’t know if they have found any fault, but this test is taking a lot longer than the first test, hope they ran a gpu stress test as that’s the easy way to replicate the crash.
 

ASK THE COMMUNITY