Question Black screen while gaming, fans 100% [logs included]

Oct 7, 2020
6
0
10
0
Hello everyone!

Last 3 days i am trying to solve my problem which suddenly appeared after 2 years of Palit RTX 2080 Super Jetstream GPU ownership. While playing CS:GO or benchmark with 3dMark at different intervals a black screen appears and the fans of the video card spin to maximum, i still can hear audio and pc interface sounds, but only hard reset helps.

I tried many things as reinstalling drivers with DDU, replacing vga cables etc etc, nothing fixed my issue. Finally i tried my GPU on friend's pc with 1000W psu and faced the same problem.

What i already did:
  • Tried DDU uninstall and install different GPU drivers
  • Updated MB BIOS
  • Changing GPU clock offset to -200 Mhz, Power target to 70%
  • Maximum performance option in Nvidia control panel
  • Switching to the GPU BIOS without factory OC (there physical switch between 2 kins of BIOS on the GPU) - Replacing 2x8pin VGA cables PSU -> GPU
Right now i logged sensors while crashing in 3dMark benchmark with HWiNFO64 and here it is (The exact time of crash is between 23:38:20 and 23:38:30, 816-820 rows in csv document):
https://docs.google.com/spreadsheets/d/e/2PACX-1vQsyYAsOKTWZFfoMAVn92lMZebfroa9G7L2huHay_ibGoGsGKbcG6sBJC7JWzSOTjq616imOty9EOrE/pub?gid=1362595003&single=true&output=csv
Also getting the warning in the event viewer: "Display driver nvlddmkm stopped responding and has successfully recovered"

I am grateful to everyone who could help in solving my problem

My configuration is:
OS
Windows 10 Pro 64-bit
CPU
Intel Core i7 8700K @ 3.70GHz Coffee Lake 14nm Technology
RAM
16,0ГБ Dual-Channel Unknown @ 1336MHz (18-18-18-43)
Motherboard
ASUSTeK COMPUTER INC. PRIME Z370-A (LGA1151)
Graphics
Optix MAG27CQ (2560x1440@144Hz)
DELL P2416D (2560x1440@59Hz)
PALIT RTX 2080 Super Jetstream (NVIDIA)
Storage
238GB Samsung SSD 850 PRO 256GB (SATA (SSD))
465GB Samsung SSD 970 EVO 500GB (Unknown (SSD))
PSU
be quiet! straight power 11, 750W
 
Oct 7, 2020
6
0
10
0
I just noticed that, judging by the logs, right before the crash, GPU D3D Usage [%] and GPU Video Decode 0 Usage [%] increased from 11.7 to 95.5 and from 2.5 to 100.0 respectively, and then dropped to 0 and did not rise until the computer was restarted. Also GPU Memory Usage [%] dropped from 28.0 to 3.9.
 
Oct 7, 2020
6
0
10
0
Also noticed the suspicious behavior of the indicators during the crash:

Read Activity [%]Write Activity [%]Total Activity [%]Read Rate [MB/s]Write Rate [MB/s]
0.30.60.90.0380.265
0.60.61.30.0030.056
19.81.020.820.3596.310
5.90.26.17.4160.388
0.00.30.30.0000.193
 

ASK THE COMMUNITY

TRENDING THREADS