Question Black screen with cursor, no task manager access

Sep 25, 2020
3
0
10
0
Hello

I just recently built a pc and it was working totally fine. I decided to add 2 additional sticks of ram (same as the original ones) a second nvme m.2 and an rgb strip.

Upon boot up I got into bios and after closing I encountered a bsod twice. After that it went into automatic repair and from there it shows a black screen with a moveable cursor and it stays there. All the guides I found say to open task manager from here but it doesn't open ctrl alt del and ctrl shift esc don't work.

Also my ram was synced with asus aura and after adding the new parts the new rgb strip was insync with aura but now all 4 of the ram sticks are doing their standard rainbow cycle. Idk of that means something happened with the ram?

Please help

My pc:

Rtx 3080 zotac trinity
Asus x570-e gaming
Gskill trident z neo 3600 cl16 (tried to go from 32 to 64gb)
Sabrent m.2 1tb (windows installed here)
Aorus gen 4 nvme 1tb (tried to add this one)
Samsung ssd 500gb
Corsair rm850x
Corsair h100i
 

ASK THE COMMUNITY

TRENDING THREADS