Black screen with my new video card

makerer

Distinguished
May 13, 2009
3
0
18,510
0
I recently purchased the video card listed here : http://www.palit.biz/main/vgapro.php?id=1050

I've been running on an Intel integrated chip, and when I start up my computer with the new card inserted, the monitor will simply not turn on (the power light that turns green when functional stays orange, has nothing to do with the power to the monitor itself).

When I take the card out, it works just fine.

I looked around before I asked and it seems that I should have a blue port on the card itself that I can plug my computer into, alas, the card only sports a circular seven-pin port and a rectangular, white, 24-pin port.

Is there anything I can do to get this working?
 

EXT64

Splendid
Ah, I see the issue. So, currently you have nothing plugged into the video card? The blue plug is VGA, the circular is probably S-Video, and the white is DVI. There are DVI to VGA converters. Did your card not come with one?
 

makerer

Distinguished
May 13, 2009
3
0
18,510
0
No, the card did not come with one. Is converting as simple as attaching one end of the converter into the white DVI port, and the other end into my monitors VGA cord?
 

EXT64

Splendid
Yep, all the converter is is a plug with DVI on one side and VGA on the other and it is about 1 inch long. I'm surprised they didn't give you one, as many of my cards came with several so now I have tons. You probably could fine them online or at your nearest computer store.

One quick question, in the site you linked to, all of the cards show a blue VGA and DVI. I assume yours is a little different, then?
 

makerer

Distinguished
May 13, 2009
3
0
18,510
0
Yes, mine is different in that it does not have the VGA port. Other than that it is exactly the same. I bought it over eBay :kaola: which is probably why. Don't worry, the seller did not mislead me, I guess I just wasn't 100% sure on what I was buying exactly!

Thank you very much for teaching me about this, and thank technology that there is a simple inexpensive fix for my problem! :love:
 

ASK THE COMMUNITY

TRENDING THREADS