[SOLVED] Blinitializelibrary failed 0xc00000bb and Dual channel memory running on single channel

Status
Not open for further replies.
Jan 26, 2019
2
0
10
1
Recently I have been getting the Blinitializelibrary failed 0xc00000bb error sporadically when booting up. Now I noticed that the system will only run in single channel memory mode instead of dual channel. This build is only 3 years old and has never encountered a problem until now. It seems that flashing the BIOS helps for a while, but the error returns eventually. I am wondering if this may be a sign of the BIOS failing?

System Specs:
GIGABYTE 990FXA-UD5 R5
AMD FX-8370
American Megatrends Inc. F4b
2x8GB G Skill F3-1866C9-8GXM
NVIDIA GeForce GTX 1060 6GB

Any thoughts would be appreciated.
 
Jan 26, 2019
2
0
10
1
I worked this problem out. The Blinitializelibrary failed 0xc00000bb error was caused by the BIOS forgetting that my SSD was the primary drive. Every time I got this error, I would check the boot order of my drives and sure enough the SSD wasn't listed as the first bootable drive.

As for the memory problem, I found this registry tweak works very well. Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management. Click ClearPageFileAtShutdown and set the value to 1. Click ClearPageFileAtShutdown again and set the value to 2. Click ClearPageFileAtShutdown a third time and set the value back to 0. Shut down the system (do not reboot, must be a full shutdown). Power the system back up and dual channel was enabled. All 16GB is now listed as available. Hope this info helps others who may encounter similar problems.
 
Jan 26, 2019
2
0
10
1
I worked this problem out. The Blinitializelibrary failed 0xc00000bb error was caused by the BIOS forgetting that my SSD was the primary drive. Every time I got this error, I would check the boot order of my drives and sure enough the SSD wasn't listed as the first bootable drive.

As for the memory problem, I found this registry tweak works very well. Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management. Click ClearPageFileAtShutdown and set the value to 1. Click ClearPageFileAtShutdown again and set the value to 2. Click ClearPageFileAtShutdown a third time and set the value back to 0. Shut down the system (do not reboot, must be a full shutdown). Power the system back up and dual channel was enabled. All 16GB is now listed as available. Hope this info helps others who may encounter similar problems.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS

Latest posts