Blue screen after BIOS update

May 30, 2018
1
0
10
0
Hi. I just updated my BIOS, and now it won't start.

The problem began because I have an SSD (specially a Sandisk SSD plus 120gb), and I noticed that the computer wasn't booting using the SSD, but instead the HDD. In fact, the BIOS didn't even show the option of choosing the SSD. The weird thing is that it did appear as a device, but I couldn't choose at to boot. So reading forums and stuff, I figured that I should update the BIOS.

So I do that, I download the new version from the ASUS webpage (the motherboard is an Asus H-170 M plus). I update the BIOS, and suddenly the SSD appears now as an option in the boot options. But I choose it, and when I load windows, I get a blue screen. And it doesn't seem like it has anything to do with the SSD, because I even completely unplugged it amd tried doing it with the HDD like I've always done, but the problem continues.

I looked for solutions in the sub, but the only ones I've found tell me that I should change the SATA mode selection to IDE (I'm currently with AHCI), but I don't have that option. I can just select AHCI or RAID, and with neither it works.

Any ideas you guys? I've tried everything and I have no idea what it can be.
 

ASK THE COMMUNITY

TRENDING THREADS