[SOLVED] Blue screen during fresh installation

Nov 3, 2021
1
0
10
0
I just finished putting together a new rig and everything looked fine, so I went ahead to install Windows using a USB.
After finishing the custom install and logging into Microsoft, the computer suddenly blue screened and wanted to restart. Upon restarting, it prompted for the key again before failing at the installation, specifically blue screening at the "Getting files ready for installation" step.
Here are the things I've tried:
-Formatting the SSD partitions again
-Remaking the USB installation media with the Windows website
-Remaking the media with Windows 10 1909
-Remounting hardware/cables
No matter what I do it keeps cycling through restarting and blue screening at the installation step to report various errors including memory management, security check failure, etc. Does anyone know what's going on? Thanks.

Running an ASUS B550-F motherboard and Samsung 970 Evo SSD
 

kanewolf

Titan
Moderator
I just finished putting together a new rig and everything looked fine, so I went ahead to install Windows using a USB.
After finishing the custom install and logging into Microsoft, the computer suddenly blue screened and wanted to restart. Upon restarting, it prompted for the key again before failing at the installation, specifically blue screening at the "Getting files ready for installation" step.
Here are the things I've tried:
-Formatting the SSD partitions again
-Remaking the USB installation media with the Windows website
-Remaking the media with Windows 10 1909
-Remounting hardware/cables
No matter what I do it keeps cycling through restarting and blue screening at the installation step to report various errors including memory management, security check failure, etc. Does anyone know what's going on? Thanks.

Running an ASUS B550-F motherboard and Samsung 970 Evo SSD
Run MEMTEST86 for several hours. Many times an installation failure is a memory problem.
 

kanewolf

Titan
Moderator
I just finished putting together a new rig and everything looked fine, so I went ahead to install Windows using a USB.
After finishing the custom install and logging into Microsoft, the computer suddenly blue screened and wanted to restart. Upon restarting, it prompted for the key again before failing at the installation, specifically blue screening at the "Getting files ready for installation" step.
Here are the things I've tried:
-Formatting the SSD partitions again
-Remaking the USB installation media with the Windows website
-Remaking the media with Windows 10 1909
-Remounting hardware/cables
No matter what I do it keeps cycling through restarting and blue screening at the installation step to report various errors including memory management, security check failure, etc. Does anyone know what's going on? Thanks.

Running an ASUS B550-F motherboard and Samsung 970 Evo SSD
Run MEMTEST86 for several hours. Many times an installation failure is a memory problem.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts