• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Blue Screen of Death Code 124

kdg123

Distinguished
Dec 9, 2011
7
0
18,510
0
Hello all,
I recently built a new PC with the following specs:
Motherboard: Asus M5A97 EVO/PRO
Processor: AMD FX 6-core processor, unlocked black edition, 3.3 ghz
RAM: 8GB of Kingston DDR3
Graphics Card: EliteGroup GeForce 8800GTS (taken from previous build)
Power Supply: Corsair HX 520W (taken from previous build)
HDD: 80GB Intel SSD (running Windows), 1 1TB, and 1 2TB (both used only for storage)

It ran fine for a couple of weeks, then out of nowhere I started getting BSOD with error code 124, which I found out to indicate some sort of hardware failure. The PC runs fine when I'm just browsing the web, writing code, listening to music, etc. But after watching a couple minutes of a YouTube or Netflix video, or even a video off my hard drive, I get the BSOD. I also got it while I was doing some work in Photoshop. So I thought that it was the video card, so I replaced it with a brand new ATI Radeon HD 5450, which gave me the exact same results. I then ran Memtest86+ on my RAM, which resulted in 0 errors. I then ran chkdsk on each my drives, which also resulted in 0 errors. I then thought it might be overheating, so I checked the temps in my bios RIGHT after it crashed, but the CPU was only 38 degrees C and the motherboard was 26 degrees C.
So the only things left I can think of are problems with the motherboard, CPU, or power supply. Is it possible my power supply isn't large enough, and draws too much when I start doing something CPU/GPU-intensive? Or I have some sort of defect in my motherboard and/or CPU? Any help is greatly appreciated, I've been racking my brain over this for a few days now! Thanks!
 

memadmax

Distinguished
Mar 25, 2011
2,492
0
19,960
93
Are you OC'ing? You mentioned an unlocked CPU.
Also code 124 seems to be MS's generic error code for "I dont know" lol. It could mean so many things.
So, what I would start doing is reverting any BIOS setting back to default and start from there.
 

kdg123

Distinguished
Dec 9, 2011
7
0
18,510
0
No overclocking at all. My BIOS has 3 presets for the settings: one aimed at saving power, one aimed at regular usage, and one aimed at high performance; I've tried it on all three.
 

kdg123

Distinguished
Dec 9, 2011
7
0
18,510
0
I solved the problem! I updated my BIOS and voila, it was fixed!!! I tried to update the BIOS before, but it said that the image I was flashing with was corrupt, so I started trying other solutions. Then today I re-downloaded the BIOS from the Asus website and flashed it without error. Must have been a corrupt download but my lazy ass assumed something was wrong with my motherboard. I now have a fast, stable system. I hope this helps anyone out there with a similar problem.
 

Similar threads