• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Blue Screen Of Death due to overclock speed?

Jul 8, 2020
2
0
10
0
I bought this Acer Laptop a year ago. But it got some issues since I brought it and haven't been solved till now. I experience a lot of Blue Screen of Death if I start using heavy software like Adobe Premiere Pro , photoshop or any other game. I have not over clocked cpu of this laptop as there is no option in the BIOS. Well, the problem behind the scene would be the GHz the processor is using. As my baseband speed is 2.7 GHz but this system runs at 3.01 GHz most of time causing overheat issue and Blue Screen of Death. I have done all the recommended things like formatting the OS, changing the OS, updating drivers. So, if anyone is familiar with the similar type of problem, do help me.

Laptop Model: Acer E5-575G-53VG
Processor: i57200U
Ram: 8GB
Graphics Card: Nvidia GeForce 940 MX
SSD: 256 GB

Image of CPU Performance.
https://drive.google.com/file/d/1VEXYzWtCBkH5AJETFSDRELDFgslwVPfj/view?usp=sharing

Dump Files:
https://drive.google.com/drive/folders/1Jwml457Ohum-HDnS1dgrTAG5mytX4DXJ?usp=sharing
 

neojack

Prominent
Apr 4, 2019
88
14
545
1
i would recommend to check the ram.

for this, you just need a usb key, then install an utility on the usb key and boot from the USB.

you can download the auto installer here : https://www.memtest.org/download/5.31b/memtest86+-5.31b.usb.installer.zip
(it will format the usb key, all data will be deleted)

let the utility run for about 24hrs. if you see red stuff, it's mean the problem comes from he RAM

If you want to limit the frequency of your CPU easily on a laptop on windows,
go to control panel -> the power plan (usually it's balanced or normal) , clic on advanced settings, on the bottom you'll see "maximal sate of the CPU : 100%
dial it down to like 90%.
I do this all the time on laptops so they get silent.
 
Last edited:
Laptop coolers are, of necessity, small, light, and inefficient.
Verify that your cooling pathways are clear of dust.

In windows power management, try reducing the maximum processor speed from 100% to 99%.
 

ASK THE COMMUNITY

TRENDING THREADS