Blue Screen of Death while Gaming - Please Help!

GinXT

Reputable
Mar 10, 2014
3
0
4,510
0
Here is some details about my PC:

Windows 7 64 bit Professional - Service Pack 1
AsusTek - P8Z68 V Pro
Intel Core i5 2500k @ 3.30 Ghz
Corsair CMZ 16GX3M4A1600C9 - 16GB DDR3 RAM (4x4)
Sapphire Radeon HD 6950 2GB GDDR5

I can browse online for hours - no problem at all - computer is fine

However, I start playing any form of game or watch some video in 1080p, and I feel like my computer is playing Russian Roulette with the Blue Screen of Death.

Happens frequently and in the middle of Dota 2 / Witcher 2 games and it is driving me nuts. Basically any "intense" game that I am playing. Computer will BSOD and I will get the following message.

Dump File 031014-14710-01.dmp
Crash Time 10/03/2014 9:43:48 PM
Bug Check String
Bug Check Code 0x00000124
Parameter 1 00000000`00000000
Parameter 2 fffffa80`0f8f3028
Parameter 3 00000000`be200000
Parameter 4 00000000`0005110a
Caused by Driver hal.dll
Caused by Address hal.dll+12a3b
Processor x64
Crash Address ntoskrnl.exe+75bc0
Full Path C:\Windows\Minidump\031014-14710-01.dmp
Processors 4
Major Version 15
Minor 7601
Dump File Size 297,320
Dump File Time 10/03/2014 9:45:16 PM

I got the above info from BlueScreenView
If anyone could help - I would really really appreciate!
If more info is needed, please let me know and I will provide as best as I can
 

GinXT

Reputable
Mar 10, 2014
3
0
4,510
0


The PSU I have is :Seasonic X760 Gold ATX 12V 24PIN 750W Active - would this be sufficient or not?

Some more info - I have had this computer since Sept 2011
I use to game all night on it .. no problems..

However, the past few months, the BSOD has been popping up more frequently (while gaming) to the point where I have stopped gaming.

I decided let me try my luck tonight. First Dota game I start to play - computer gives me the BSOD 10 minutes into the game.

Again - any help here would be appreciative.
 

g-unit1111

Titan
Moderator


A Seasonic X760 is among the best on the market - that doesn't sound like the problem. Have you added or changed any hardware recently?
 

GinXT

Reputable
Mar 10, 2014
3
0
4,510
0


The only hardware that I added recently was a microsoft lifecam... however, that was over 6 months ago.
I have not made any hardware changes since I originally built the computer back in Sept 2011 .
 

JoshuaMilk420

Reputable
Mar 27, 2014
2
0
4,520
2
You're experiencing this problem because your computer has some shell-extensions which are not functioning properly. There are other possibilities like memory problems, etc.

Correct the problem by disabling all third party shell-extensions. If the problem still persists, click Start, type "Windows Memory Diagnostic" and press ENTER. Click "Restart now and check for problems" button.

Scan and repair problematic system settings. I hope you won't experience this problem again.
 

Similar threads


ASK THE COMMUNITY