Blue screen when a virus is found

Status
Not open for further replies.

jpnutter

Distinguished
Apr 24, 2010
14
0
18,510
0
Norton let a virus through. I ran a scan in safe mode, and found some viruses, but my CPU usage was still unusually high. I ran Malwarebytes in safe mode, and found something, but my PC BSOD'd before it could be removed. It then rebooted, and regular Windows would not start. When it eventually started, it reported that it had shut down, error code 0xf4. Also, in safe mode, while loading it showed it was loading 'NISx64'. I guess this is Norton, so could the BSOD be caused my multiple AV programs running at the same time? I downloaded Super Anti Spyware. This also found a virus, but then BSOD'd. Windows then persisted to not function, so I ran multiple recovery discs, none of which worked, for example Kaspersky reported that the security database was corrupt. Is there a way to get rid of the infection without formatting the system?
 
you can't run multiple AV programs at the same time or they will fight it out with each other. If you can boot, even in safe mode disable them all......... start/run/type msconfig in the box........under startup and services..... disable AV software. under services check the box at the bottom to filter microsoft stuff.
reboot safe mode if you want. uninstall all but 1 AV software. get on line. google trend micro house calls. run app to see if it finds anything. If it does let it delete it. If not reboot after restarting your last AV program......... start/run/msconfig........ do stuff in reverse.
 
what did it find ? did you scan in safe mode ? under add remove programs......... anything running that you didn't install ?........ in the msconfig....... anything running that shouldn't or anything look unfamiliar ?

you may have to reformat............ download iobit system care mumbo jumbo. see if it finds any malware.

shut down you instant messing stuff whatever it is, all of it. no limewire crap running is there ? shut it down.
 

jpnutter

Distinguished
Apr 24, 2010
14
0
18,510
0
So, I ran another internet scanner, from ESET this time (before I checked the topic), and it found 5 objects, I just ran MalwareBytes and got blue screen with error 0xf4, and I ran Spybot and it found a lot of browser related things. Which file of Belarc is the log? I have 3 here.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS