Question blue screening on 3rd boot up

Jan 7, 2020
3
0
10
0
Hi guys just wondering if anyone has a fix,I get this screen on my 3rd boot up of my pc 1st and 2nd time it’s boots up fine on my third boot up I get this!! If I turn my pc off via the mains and turn it back on again it’s boots up normal, just wondering if anyone knows a fix! 0xc000000e < error code
I also get another code saying file:\windows\system32\winload.exe Error code: 0xc000000e





https://cdn.discordapp.com/attachments/663949265701175306/664167309551599638/image1.jpg
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

We're going to need more information. Please list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS: include version of Windows 10

Check and see which version of BIOS you're currently on. See if you have any updates pending for BIOS. Also state the age of your PSU.
 
Jan 7, 2020
3
0
10
0
CPU: AMD Ryzen 2700
Motherboard: ASUS rog strix b450-f gaming
Ram: G.SKILL F4-3200C16D-16GTZR Trident Z RGB Series 16 GB (8 GB x 2) DDR4 3200 MHz PC4-25600 CL16 Dual Channel Memory Kit
SSD/HDD:Intel SSDSC2KW256G8X1 545s Series 256 GB 2.5-Inch Solid State Drive/ seagate 3.5 Inch 2 TB BarraCuda Internal Hard Drive
GPU: Nvidi geforce gtx 1060 6gb
PSU: Corsair CP-9020131-UK TXM Series 750 W TX750M ATX/EPS Semi-Modular 80 PLUS Gold Power Supply Unit (about 5/4 months old )
Chassis: NZXT H500i
OS: Windows 10 version 1903 (os build 18362.535)

bios setting (1103 x 64)
 
Last edited:

ASK THE COMMUNITY