Question Bluetooth NOT WORKING on desktop using AX200 in a PCIe Adapter

tburke89

Distinguished
Jan 23, 2013
18
0
18,510
0
Hey everyone,
Sorry for another stupid question. I wanted to add Wi-Fi and Bluetooth capabilities to my desktop. I have an ASUS H170 Pro Gaming motherboard which I knew had an open M.2 slot on the motherboard which I used to justify ordering the Inter AX200 Wi-Fi 6 Desktop kit. That was my first mistake, it takes an M.2 type E key which obviously my motherboard doesn't have. Mind you, I didn't order the laptop installation kit - Intel assumes that of course your desktop motherboard has an E-key, right? So, I begin looking for a PCIe to "E key" adapter and I found the Fenvi FV-102 adapter that is being sold, by Fendi, and I quote, "for Intel AX 200 Wi Fi 6 network card". I was able to use the adapter to install the card - no problem. Windows 10 installed the drivers for Bluetooth 5 and Wi Fi 6 and I was able to connect to my wireless internet immediately, and I now had the Bluetooth logo in my system tray, and I thought all was right with the world.

Apparently I was mistaken though. I did have an experience where I tried to connect my wireless headphones to my PC shortly after I installed but was unable to do so, the PC simply would not discover the headphones regardless of how close I held them next to the antennas. I figured they needed to be charged and didn't think too much of it. Later though I dug out a Bluetooth wireless mouse that I had kicking around and attempted to fire it up, and even with new batteries I could not get my PC to discover and connect to the mouse. Finally, after holding the mouse a few millimeters away from the back of my PC the computer finally saw it and initiated a connection. Well, this was apparently very difficult for the device to do though after some struggling it seemed to have made a good connection. Up until I went to use the mouse. Nothing at all, and then 15 seconds after you have finished moving it physically you would see the cursor jump from one side of the screen to the other in a brief explosion of movement - and then it was stuck again. I tried restarting my computer, and even tried to give the computer benefit of the doubt again and replace the mouse but alas, that wireless mouse is the only Bluetooth device that I can even get my computer to pick up on so troubleshooting has proven difficult. My Airpods aren't seen by it, so for all intents and purposes I do not even have bluetooth on my computer.

After googling around one thing that I noticed is that Fenvi has marketed the exact same model NGFF e key adapter as being specifically designed for some older 802.11ac network adapter, but due to the market interest in AX200s it looks like they changed their promotional material and packaging material without changing the product. Perhaps that is legitimate and there is 0 functional difference between moving data from a Wi-Fi AC adapter through PCIe vs a Wi-Fi AX adapter into PCIe, but I have read reports of other users having the same issue that I am. There is a USB header on the Fenvi adapter that I have connected to the motherboard, which I'd been made to believe was specificaly to allow the Bluetooth to work, so perhaps that is where the issue lay, and I need to move where exactly I'm bridging the USB header on the MOBO & the one on the Fenvi card itself?

Any help would be greatly appreciated, thanks!
 

ASK THE COMMUNITY