Question Bluetooth not working

Theron2290

Honorable
Mar 31, 2017
18
1
10,515
0
Hello,

Not sure if this is the correct place to post this, hopefully its ok.

Im having an issue with the Bluetooth with my system. I have always used a Bluetooth dongle to get Bluetooth on my system and it worked fine. Recently, however, none of my devices that connect or have previously been connected are showing. The strange thing is that if I restart system, it will work, for about 5 minutes. It will not be able to find any devices when this occurs.

I purchased a new dongle thinking the old one may be wearing out. But it is the same thing. I have tried to update drivers, restart service, and everything else I could think of. Does anyone know what may be happening?

Thanks for the help in advance.
 
Hello,

Not sure if this is the correct place to post this, hopefully its ok.

Im having an issue with the Bluetooth with my system. I have always used a Bluetooth dongle to get Bluetooth on my system and it worked fine. Recently, however, none of my devices that connect or have previously been connected are showing. The strange thing is that if I restart system, it will work, for about 5 minutes. It will not be able to find any devices when this occurs.

I purchased a new dongle thinking the old one may be wearing out. But it is the same thing. I have tried to update drivers, restart service, and everything else I could think of. Does anyone know what may be happening?

Thanks for the help in advance.
If using an usb port in the back try a port in the front.

Locate the usb controller in device manager and untick the allow power off option.
 

Theron2290

Honorable
Mar 31, 2017
18
1
10,515
0
If using an usb port in the back try a port in the front.

Locate the usb controller in device manager and untick the allow power off option.
Hello,

Thanks for your reply.

it is currently in the back USB ports.

I can find the USB controller in the device manager, but how do I untick the allow power off option?
 

Theron2290

Honorable
Mar 31, 2017
18
1
10,515
0
Did you try a different usb port?

Did you try a front usb port?
I have tried all of them on the back, and just tried one on the front, but didn't work. The strange thing is that it detects Bluetooth just fine, which leads me to believe the problem is not with the hardware.
 

Theron2290

Honorable
Mar 31, 2017
18
1
10,515
0
Did you try a different usb port?

Did you try a front usb port?
I have just recovered that the adaptor is having a problem starting from the event manager. But I'm not really sure why that would be the case.


It is also telling me that it requires further installation in the device manager, but I definitely installed the new drivers and am not sure what else there would be to install.
 

ASK THE COMMUNITY

TRENDING THREADS