Boot Device error, DVD-ROM drive won't open

MadHuffy

Distinguished
Jan 9, 2012
8
0
18,510
Hello, I'm currently building my first system with an ASUS M599X EVO and I boot up and I'm getting a boot device error. The board sees my DVD-ROM drive, but I cannot get the drive to open and I've already replaced it once, but when we hooked it up to another computer we have it opened fine. The HDD currently has no OS on it. I'm not quite sure how I can fix it and I kinda want to throw something out the window lol. Everything is else is peachy. I just can't get this drive to open.

Much thanks for the help.
 
Welcome to Tom's Forum! :)

ref - ASUS M5A99X EVO - http://usa.asus.com/Motherboards/AMD_AM3Plus/M5A99X_EVO/#specifications

Q - What DVD?
Q - What OS?

I assume the problem is 'installing OS'; this is not an uncommon problem example Windows might not have the drivers to properly operate the DVD/ODD but the BIOS/MOBO 'sees' the ODD.

There are a couple of alternative ways to install Windows; I never use the DVD and instead use a USB Flash Drive on a native MOBO I/O port. Once the OS is installed download and install the ODD drivers.
 

MadHuffy

Distinguished
Jan 9, 2012
8
0
18,510


Thanks for the link. I got it on a flash drive now I've run into another snag. lol. I thought it was just because nothing was on the drive but apparently my board will not detect any SATA hard drives. We've hooked two different drives to the computer and it will not detect them, so I am not able to install windows, and I'm even more frustrated now lol. Any words of advice?