Boot device innaccessible (no BSOD)

randyb79

Commendable
May 20, 2016
44
0
1,540
4
Hey there,
I was trying to dual boot windows vista and windows 10 today (i know im stupid). I had windows 10 already on my pc and had three hard drives on my pc. So I started up the windows vista installation and it said there is no space available on any partition but there was. So, i went online and people said to mark a hard drive as active. And i marked my os hard drive active and didn't realize what I was doing. So I restarted my pc and got a blue screen BUT not a BSOD. So, I first tried hirens to see what was going on but that wasnt booting so I tried a partition disk that was bootable. And well online people said that the os hdd has to be inactive. So i unmarked my hdd but that still didn't help. So I tried my windows 10 installation and I clicked startup repair and it "attempted repair" and it restarted but now it says to insert proper boot device.... :??:
So I go back onto my WIndows 10 installation usb and I clck system restore because i took one yesterday but it said unable to locate any windows installation! But on my partition bootable disk, I was able to look at all my files including the windows folder. So, as you can see, I am in need of desperate help and I really need a quick response!



Thanks Guys,
Randy
 

ASK THE COMMUNITY

TRENDING THREADS