Boot device stop error

karaknic

Distinguished
Jun 5, 2003
41
0
18,530
OK ?I'll be brief since i still dont have the exact values from the stop error. The problem is this - I had no new drive installed all i remember before i restarted is that i changed my system's partition's label (which is c: and the data is d:) from something old to 'System' through its properties. Then the next time I restarted just after the win2k logo it said stop error and inacessible_boot_device. The c: partitiotn is NTFS and the D: partition is FAT 32. I luckuly have a very old 1.6 gig HD with win Me on it and managed to get it running as the slave and booted ME which works perfectly. Anotehr thing is that the partition im using now is also called c: but i also have my normal HD as master but i can only detect the D; partition so i cant repair any boot.ini errors the other partition might have. I have no win2k disk since i lent it to someone and no start up disks because i didn wanna waste 5 Floppys :p i'll post back with all the error message numbers any help is apreciated please..
 

karaknic

Distinguished
Jun 5, 2003
41
0
18,530
OK here are the numbers :
stop error 0x0000007b inaccesible_boot_device (0xed41b84c, 0xc0000034, 0x00000000, 0x00000000) Thats all i can give you
 

jlanka

Splendid
Mar 16, 2001
4,064
0
22,780
you might have to re-install into the same directory. Or maybe you could try to change the label back from another 2K box?

<pre> \|/
jlanka (. .)
___________oOOo_(_(_)_)_oOOo___________
</pre><p>
 

karaknic

Distinguished
Jun 5, 2003
41
0
18,530
That's the trouble i dont have anything else to rig the HD on apart from the old ME but then i cant access the NTFS C: partition :(