Boot failure after resetting CMOS

Kaani

Commendable
Jan 2, 2017
5
0
1,510
0
So; quite painful series of events leads to my problem (Boot failure after resetting CMOS), and I try to explain it as well as I can.

I own as a project a Fujitsu-Siemens Celsius R650-server, which has worked nicely in gaming and general use as it should (since this machine is my only working (oh the irony) desktop). The computer had originally a Xeon E5440, which I decided to upgrade to X5492. So, I bought it off eBay and tucked it in. But I did a mistake not taking into account the differing FSB (1333MHz vs 1600MHz) and TDP (80W vs 150W). And as you can guess; when I put almost twice as much heat generating CPU in and heatsink designed for much cooler environments on top of it, the whole system overheated in seconds and shut itself off.

Following this I checked all pins on CPU and mobo and the overall condition and following that ripped off the CMOS-battery, which was out for overkill 7 hours. Afterwards put it in and checked if the thing worked now. Nothing. Well, I started googling around and realized my mistake. At this point I accepted my mistake and the wasted money and just decided to stick the old E5440 back in and continue the usage. Well, here's where our problem starts.

When I boot, I just get Fujitsu's boot wrapper and it just freezes. I can't get to BIOS and none of the hotkeys work. I've tried to download latest BIOS from Fujitsu so that I maybe could flash it again, but the whole program doesn't even work. Personally I think the GPU simply may not get enough power and simply cannot show more. I'm thinking of using the mobo-integrated VGA to get picture out, but because it'll need adapters I'd need to order overseas, I'd like to get certainty there's nothing else to do.

Specs:

CPU: Xeon E5440
Mobo: D2568 (manufacturer unspecified, thinking of Tyan)
RAM: 4x4GB Hynix HYMP151F72CP4D3-Y5
GPU: GIGABYTE GTX 760
PSU: Unspecified 1000W
 

atomicWAR

Judicious
Herald
Yeah You could try your igpu to see if that helps but it is possible the botched upgrade fried your board. If running off the igpu does help and another reset of your bios doesn't either you may have an expensive door stop. sorry the news is not better.
 

Similar threads


TRENDING THREADS