Question Boot Failure & Cycling QLEDs on Asus ROG STRIX B550-F WIFI ?

Feb 6, 2021
3
0
10
0
Have an ROG STRIX B550-F Gaming (Wifi) motherboard in a system that I built a couple of months ago (around 2020-12-01). Around a week ago, after a restart, system will not boot to OS - the first three QLEDs (yellow - red - white) cycle, but the green LED never illuminates. The motherboard doesn't lock to white; it cycles (yellow - red - white - yellow - red - white....). Using the CLRTC jumper and then restarting, I can get into BIOS; everything there seems fine, all hardware registers, and I can run self-tests on my SSD and similar. If I try to boot from there to the SSD or to a USB recovery disk, though, I just get the cycling QLEDs and never get to a boot attempt. I've tried flashing the BIOS to latest (1801 according to the ASUS website), which worked but didn't solve anything.

Anyone have any experience with this sort of thing? Any tips? Prior to this system, it's been a while since I built my own PC (15 years?), and I'm a bit rusty. Any help would be appreciated.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Can you include the specs to your build. Please list them like so:
CPU:
Motherboard: Asus ROG Strix B550-F Gaming)WiFi)
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Is it possible to state what BIOS version you were prior to flashing it with the latest there is? In retrospect you're advised to stay away from Beta BIOS since they aren't completely free of bugs or issues. Only work up to a beta BIOS if you have no other option.

Which slots on the motherboard are the rams populating?

You might want to disconnect the system from the wall socket and then remove the CMOS battery for at least 30 mins before replacing it. Try and work with one stick of ram, following the CMOS battery and then see if you can work off another SSD paired to the system.
 
Feb 6, 2021
3
0
10
0
Sorry about that - thanks for the tips. Here's the build:
CPU: AMD Ryzen 7 3700X
Motherboard: Asus ROG Strix B550-F Gaming)WiFi)
Ram: Crucial Ballistix RGB 64GB (2 x 32GB) 288-Pin DDR4 SDRAM DDR4 3600
SSD/HDD: Crucial CT1000P1SSD8 (1 TB SSD)
GPU: ASUS Radeon RX 580 8GB Dual-Fan OC Edition GDDR5 AMD Graphics Card (DUAL-RX580-O8G)
PSU: CORSAIR RM850x CP-9020180-NA 850W
Chassis: Corsair Obsidian Series 750D CC-9011035-WW
OS: Win10 Pro

I've got the RAM in the B2 and A2 slots per the motherboard's manual (page 1-5 @ https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_STRIX_B550-F_GAMING/E16609_ROG_STRIX_B550-F_GAMING_UM_WEB.pdf).

I can't find my note on what the prior BIOS version was - I want to say v1202, but I'm not positive. The BIOS flashback was the last thing I tried when I was kind of running out of ideas. :)

I did try booting with single RAM sticks individually in B2 (though I hadn't tried disconnecting the CMOS battery and letting it sit). I'll try that again after disconnecting the PC and removing the CMOS battery per your recommendation and will update. Thanks!
 
Feb 6, 2021
3
0
10
0
Tried disconnecting CMOS battery and letting it sit as recommended - no change. Also reflashed with v1202 bios and tried again just to see if that would make a difference, but no luck there either. Guessing I'm going to just have to submit a warranty return request since the ASUS suggestions were just "do everything you've already done." Thanks for the help.
 

ASK THE COMMUNITY

TRENDING THREADS