Boot loop (possibly because of nvidia drivers)

BrickBadWolf

Commendable
Oct 24, 2016
2
0
1,510
0
edit: Read through other threads and tried to uninstall graphic drivers. This worked fine but since I just can't go without my graphic card when working on graphic projects I decided to reinstall. Choose the newest version (from yesterday I think). It then looped again. :fou: :kaola: Tried to uninstall again in safety mode which I can access but now it is uninstallable.

---------------------------------------------

Hello! user on self built computer here.

Today I went out for some errands and unfortunately forgot to turn off my computer (a span of about 4 hours). I don't know if it was something that happened during that time, but my computer is stuck in a boot loop.

I came to find it in standby mode, which is normal after so much time passed, so I turned it back on again. Only then it started looping. It came until the point were you could choose what to do (enter UEFI, fast boot, etc.). Then blank and then back to the asrock choice display again.

I then tried to see if the system is booting from the correct drive (I have an old hdd and a newer ssd). It was the correct one.

Checked all the cable connections as well, I don't think it is hardware related (can't be 100% sure though).

So far I have made the following observations:

• Sometimes drives (sometimes this sometimes the other but never both) disappear from lists at random - in UEFI as well in the boot menu. The computer always changes its mind after a few restarts.

• I got into safety mode but couldn't detect the problem there either

• Farthest I got was OS fading out after typing in password.

• Fast booting doesn't work

• System tried to repair itself twice, unsuccessfull

• System recovery to 21.10.2016 was made (before several programs were installed). --> I noticed that after installing the Epic game launcher for the Unreal Engine (and a partial download of it) several Direct X drivers were installed (my computers Direct X was up to date before I installed the launcher), this was visible as they were used as recovery points.

• Sometimes I get the error "BOOTMRG MISSING, RESTART WITH CTRL+ALT+DELETE" (command doesn't work).

I've been looking for the windows CD for hours, no luck. I am in the middle of unboxing moving boxes so it might turn up again. Unfortunately I am on a deadline for some projects and should be able to work asap.

Mb: AsRock 970m pro3
CPU: AMD 3.5ghz
VC: Gigabyte windforce 2gb memory
RAM: Hyper X blue 2x8gb
OCZ ssd ARC 100(contains windows 7 64bit home premium)
old WD Caviar Blue hdd 250gb

Can anyone help?

 

ASK THE COMMUNITY

TRENDING THREADS