Question Boot Problem w/ Optane

thunderclap

Honorable
Feb 10, 2014
12
0
10,510
0
I have an ASRock Z370 Pro4. The other day I installed some of the recent driver downloads available on the ASRock website. Without thinking, I installed the Intel RapidStorage and the Intel Optane drivers... at least I think I did. I don't remember any problems installing them both initially, but now when I'm trying to re-install them (more on this in a moment) it says it can only install one or the other.

I have two identical SSD's in the machine, one for Windows 10 and the other for games. However, after installing Optane only the boot drive is being found and my game drive is missing from Windows. I looked in the BIOS and instead of showing as AHCI it's showing as Optane (RAID) or some such thing. When I change it back to AHCI the system won't boot.

I've tried uninstalling both RapidStorage and Optane and that didn't fix the problem, and I've tried re-installing but now I can only install one or the other. Regardless, neither being reinstalled fixes the problem.

Does anyone have any suggestions on how to get rid of this Optane stuff so my second SSD is seeing again in Windows? Any suggestions is very much appreciated.
 

ASK THE COMMUNITY