Brian

Distinguished
Sep 9, 2003
1,371
0
19,280
Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello,

How do you stop / prevent the boot start up screen right after the BIOS but
before XP boots? For example, it asks you to choose between operating
systems, in this case, two XP's for some reason. I just want it gone.

Thanks,
Brian
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Check All Boot Paths

Start | Run | Type: msconfig | Click OK |
Boot.ini tab | Check All Boot Paths button |
A dialog box will open detailing the location of any invalid operating
system locations | Confirm you want to remove the entry and reboot

[[Check All Boot Paths - This button will check the boot paths for all
operating systems listed in the BOOT.INI to ensure they point to a valid
operating system. ]]

Msconfig image
http://www.winnetmag.com/Files/16/20784/msconfig.gif

If there is only one you will get:
It appears that all BOOT.INI lines for Microsoft operating systems are OK.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:OMK1NLwrFHA.3392@TK2MSFTNGP11.phx.gbl,
Brian <brian_wolters@yahoo.com> hunted and pecked:
> Hello,
>
> How do you stop / prevent the boot start up screen right after the BIOS
> but before XP boots? For example, it asks you to choose between operating
> systems, in this case, two XP's for some reason. I just want it gone.
>
> Thanks,
> Brian
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello Brian,

You can eliminate the OS selection screen. This can be done in the following way:

1) Right click on "My Computer" and select properties.

2) Flip to the advanced tab and click on settings under 'Startup and recovery'

3) Under the 'Startup and recovery' dialog box, choose the default operating system that you wish to
boot up to everytime from the drop down menu.

4) Under 'Time to display list of OS", reduce the time to 0 seconds.

5) OK your way out.

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org


Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"Brian" <brian_wolters@yahoo.com> wrote in message news:OMK1NLwrFHA.3392@TK2MSFTNGP11.phx.gbl...
> Hello,
>
> How do you stop / prevent the boot start up screen right after the BIOS but before XP boots? For
> example, it asks you to choose between operating systems, in this case, two XP's for some reason.
> I just want it gone.
>
> Thanks,
> Brian
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

If you only have one XP installed, edit the Boot.ini file and set the value '0' (without quotes) after the 'timeout=' line. You can do this from GUI:

1. Right-click My Computer.
2. Select Properties.
3. Click on the Advanced tab.
4. Select the Settings button (Startup and Recovery field).
5. Change the value of the 'Time to display list of operating systems' field to 0 seconds.

You can also press the Edit button and remove the line which refers to the operating system you do NOT have installed. If the Boot.ini file only contains one operating system reference, it is not displayed any boot screen to select OS.

--
Greetings,
Daniel Martín


"Brian" <brian_wolters@yahoo.com> wrote in message news:OMK1NLwrFHA.3392@TK2MSFTNGP11.phx.gbl...
> Hello,
>
> How do you stop / prevent the boot start up screen right after the BIOS but
> before XP boots? For example, it asks you to choose between operating
> systems, in this case, two XP's for some reason. I just want it gone.
>
> Thanks,
> Brian
>
>