Question Boot SSD keeps spiking to 100% and freezing system for 10 seconds (Windows 10 )

James0832

Commendable
Mar 1, 2019
9
1
1,515
0
My setup:

Overview
-------------------------------------------------------------------------


Machine Micro-Star International Co., Ltd. - MS-7B79
Operating System Microsoft Windows 10 Home (64-bit)
Memory 16 GB
Processor AMD Ryzen 7 3700X 8-Core Processor
Motherboard Micro-Star International Co., Ltd. - X470 GAMING PLUS MAX (MS-7B79)
Video Cards NVIDIA GeForce GTX 1060 6GB
Monitors S22B350
Hard Disk Seagate Expansion Desk SCSI Disk Device (3.0 TB)
Network Card Realtek PCIe GbE Family Controller




CPU
-------------------------------------------------------------------------


Processor
Name AMD Ryzen 7
Code Name Matisse
TDP --
Package --
Technology 7 nm
Core Voltage 0.96 V
Specification AMD Ryzen 7 3700X 8-Core Processor
Family 15
Model --
Stepping --
Ext. Family --
Ext. Model --
Revision --
Instructions MMX (+), SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, SSE4A, x86-64, NX, VMX, AES, AVX, AVX2, FMA3


Clocks
Core Speed 1599.6 MHz
Multiplier x 16
Bus Speed 100 MHz
QPILink --


Cache
L1 Data 8 x 32 KBytes
L1 Inst 8 x 32 KBytes
Level 2 8 x 512 KBytes
Level3 2 x 16384 KBytes




Motherboard
-------------------------------------------------------------------------


Motherboard
Manufacturer Micro-Star International Co., Ltd.
Model X470 GAMING PLUS MAX (MS-7B79) 3.0
Chipset AMD Ryzen SOC
Revision 00
Southbrige AMD X470
Revision 51
LPCIO --


BIOS
Core Speed American Megatrends International, LLC.
Version H.C0
Date 05/18/2021


Graphic Interface
Version --
Transfer Rate --
Max. Supported --




Memory
-------------------------------------------------------------------------


General
Type DDR4
Size 16384 MBytes
Channel# --
DC Model --
NB Frequency --


Timings
DRAM Frequency 1066.4 MHz
FSB:DRAM --
CAS# Latency(CL) 15 clocks
RAS# to CAS# Delay(tRCD) 15 clocks
RAS# Precharge(tRP) 15 clocks
Cycle Time(rRAS) 36 clocks
Bank Cycle Time(tRC) --
Command Rate(CR) 1 clocks




Graphics
-------------------------------------------------------------------------


GPU
Name NVIDIA GeForce GTX 1060 6GB
Code Name GP106
Technology 16 nm
Revision --


Clocks
Core 1607 MHz
Shader --
Memory 4006.8 MHz


Memory
Size 6144 MBytes
Type 8
Bus Width --
Hi everyone

I recently upgraded my mobo/CPU/RAM and ever since, my boot SATA SSD keeps randomly spiking to 100%. This freezes the system for about 10 seconds.

There doesn't seem to be any rhyme or reason as to what causes it to kick in.

I have tried the following troubleshooting options:

  1. Cortana Disabled (it was only a 56kb file?)
  2. BIOS updated
  3. Motherboard drivers updated
  4. Every single driver on the system updated
  5. Crucial Health Checker program says everything SSD-wise is healthy (94% life left)
  6. SSD Firmware is up to date
  7. Optimised SSD via Windows
  8. Turned off scheduled defrag
  9. Turned off search indexer
  10. Turned off superfetch
  11. Power plan set to performance (however this keeps defaulting back to balanced)
  12. Windows Update all updated
  13. Turned off MSI mode (I think this was the one where you use regedit)
  14. Disabled User Experiance & Telemetary
  15. Adjusted virtual memory to 1.5x of my RAM (24gb) (16gb of RAM)
  16. Ran Windows Memory Diagnostics Tool (came back fine)
  17. Error checked SSD (came back fine, see attached results later in the post)
  18. Ran System File Checker (I think this was done via cmd, it says it repaired faulty files)
  19. Cleared Windows Temp files
  20. Reseated the RAM sticks
  21. Changed the SATA cable for another
  22. Uninstalled AVAST
  23. Disabled Dropbox from Startup
None of these have worked. I'm at a complete loss now.

This is the exact same SSD I used for my previous hardware (AMD FX6300, 16gb DDR3 RAM, ASUS M5A78L-M/USB3 ).

I'm not running my drives in RAID.

Nothing else spikes alongside the SSD in task manager. Only the SSD. Open Resource Monitor tends to show "system" at the top in the disk tab when the freeze happens. Processes tab doesn't update in real time when the freeze happens, so I can't see which process is causing the 100% spike.

(17 results):
C:\WINDOWS\system32>sfc /scannow

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection found corrupt files and successfully repaired them.
For online repairs, details are included in the CBS log file located at
windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log. For offline
repairs, details are included in the log file provided by the /OFFLOGFILE flag.
I'm at a complete loss as to what is causing this. It is driving me absolutely potty and now I have regrets of even upgrading!
 

James0832

Commendable
Mar 1, 2019
9
1
1,515
0
did you do a fresh OS install after the hardware upgrade?
with a new chipset or even just a new CPU, it's often recommended to wipe & reinstall the OS.
mostly because issues like this arise very often afterwards.
No, I just swapped out the drive from the old Mobo to the new Mobo.

I'm trying to avoid doing a fresh install of the OS. That is my last resort really. I have read other threads suggesting to do a fresh OS install, and it more often than not being reported back as not the solution.

I am aware though that there are not many options left to try.
 

ASK THE COMMUNITY

TRENDING THREADS