Boot up crash - weird blue screen

Anti-antihero

Reputable
Feb 25, 2015
17
0
4,520
1
Hey forum!

So, recently, I had an external hard drive brick due to me using Cheat Engine for one my games and it crashed the computer. The SSD I have Windows installed on is working fine and the notebook hard drive for storage is working fine, but the computer started to lag really bad. I kind of went extreme and reinstalled Windows completely and rearranged the RAM sticks. Everything was reinstalled (including updates) and the lag is gone. The computer works fine except...

Every boot-up from shutdown results in waiting for 60 seconds and then a very strange blue screen. At the top of the screen, the font is very scrunched up and illegible and then on the bottom right, I'm guessing the same words are there, but the font is large and goes off the screen. It said the typical, "There's an issues with you PC..." and the only error I see is "Driver - Startup". The rest of the exact error goes off screen. For some reason, the screen looks as if it vibrates back and forth. After the error counts to 100%, the computer restarts and boots up fine. Unfortunately, now when the screen saver eventually puts the computer to sleep, the computer won't come back on and I have to completely start the process over again. What should I do?
 

Anti-antihero

Reputable
Feb 25, 2015
17
0
4,520
1


I'll try that and let you know what I found. Thank you!
 

Anti-antihero

Reputable
Feb 25, 2015
17
0
4,520
1
BUMP. Turns out the WinRing0x64.sys is a driver you don't want and NTIOLib_X64.sys is for MSi motherboards. Here is my setup:

ASUS M5A99FX Pro R2.0 Motherboard
AMD FX-8350 Octa-core processor
ASUS HD 7950 3GB GPU
16GB AMD Radeon Memory
750 Watt Rosewill power supply
Rosewill Watercooler
Samsung 120GB SSD (windows installed)
Toshiba HHD 500 GB (storage)
 

Similar threads


ASK THE COMMUNITY