Question Boot up never moves past DRAM light ?

Oct 30, 2021
1
0
10
0
Alright not a first time build or a new build but an existing one. Has been working fine with no issue after over a year. This morning I go to start it up and no display after a bit. I go through the process of problem solving and arrive at the same set of issues.

Go through boot up CPU light clears it hangs of DRAM light for about 5 seconds, RAM lights then turn on, it repeats the process hanging on DRAM light again and then nothing occurs.

I have attempted to troubleshoot this in the following ways,
-Remove and clean every part

-Check all connections

-Changing RAM slots used including only using a single stick at a time and even no stick.

-Trying with and without graphics card

-Reseting CMOS

-Trying with and without CPU

-Trying with a different stick of RAM (2 sticks used before but tried cycling with both)

-Tried booting with the integrated Graphics instead of the graphics card

-Retrain RAM with MemOK

Specs
-Motherboard
ASUS ROG Strix Z390-E Gaming Motherboard LGA1151 (Intel 8th 9th Gen) ATX DDR4 DP HDMI M.2 USB 3.1 Gen2 802.11AC Wi-Fi

-CPU
Intel Core i7-9700K Desktop Processor 8 Cores up to 3.6 GHz Turbo unlocked LGA1151 300 Series 95W

-RAM
HyperX Fury 32GB 3466MHz DDR4 CL16 DIMM (Kit of 2) RGB XMP Desktop Memory HX434C16FB3AK2/32

-Graphics
Gigabyte GeForce GTX 1060 WINDFORCE OC 6G (GV-N1060WF2OC-6GD)

-PSU
850W Gold+
 

ASK THE COMMUNITY