Question bootable usb doesn't work

May 14, 2019
1
0
10
0
hey I got maybe newer model then this one but I did all the same
View: https://www.youtube.com/watch?v=qNHXcAXhBF4


when I go to bios I can see my memory stick but it doesn't run , I've changed the boot priority as well and it still doesn't run up I've change memory sticks and systems too , on normal computer it works straight but on this one doesn't when I run the memory stick from usb I can see quick blue screen and im back to bios in the same place. However I got extra keyboard to plug in to the tablet (not a bluetooth one) and it gots a usb socket , when I plugin the usb stick to a tablet by using the mini usb to normal USB adapter the tablet doesn't see the memory stick at all , but when I plug in the keyboard to the adapter the keyboard work , when I plug the memory stick to that extended keyboard tablet sees the memory sticks in the bios but doesn't run them ? any body got any fix how to install windows somehow ? I didn't try the memory stick yet.

thank you all ^^
 
I couldn't check the video, but a few generic recommendations...
  • Make sure you're using only the Media Creation Tool if this is a Windows 10 USB drive - there's no need to use Rufus or anything similar to setup the drive
  • Disable Secure Boot if you have the option in the BIOS setup
  • Make sure UEFI is enabled in the BIOS, if it's an available option
  • Test another USB drive if everything else seems to be in order
One reason USB drives will not be recognized in UEFI BIOS is because they're not setup properly. It needs to be bootable in order for the BIOS/UEFI setup utility to show it.
 

ASK THE COMMUNITY

TRENDING THREADS