Jun 8, 2021
5
1
15
0
hello. my monitor suddenly showed a "no signal" message. when i rebooted the post screen for the msi board inexplicably was a lower resolution. got to the grub loading screen then the "no signal" message shows up again instead of going into linux.

can get to uefi bios but again the screen's low resolution and freezes as soon as i click on anything.

tried booting from gpart usb stick. gpart boot options shows (again low resolution) then screen goes black.

is it the graphics card? ssd? psu?

edit: just remembered the power company put in a new transformer for our neighborhood last week.

zotac gtx 1060 mini (4 y.o.)
dvi cable
benq gw2255 21" monitor (8 y.o.)
ryzen 5 2600 (3 y.o.)
msi b450m mortar max (1.5 y.o.)
2x8gb hyperx fury (3 y.o.)
patriot p200 512gb (1.5 y.o.)
corsair vx550 (10 y.o. but never had to rma anything hooked up to this. never.)
fractal design define s case (5 y.o.)
solus 4.2 fortitude (latest updates)
 
Last edited:
Did you make any changes last time the computer was turned on normally? Any OS updates?

Can you try to boot a Linux Live ISO image to test? Preferably do test more than one OS (Mint XFCE, Fedora, etc )
 

ASK THE COMMUNITY

TRENDING THREADS