Question Both monitors have started to shut off ?

blade2697

Distinguished
Jan 19, 2013
271
0
18,780
0
Hey all. Sort of out of ideas here but around 3-4 weeks ago, both of my monitors suddenly started shutting off. My PC is still "running" and I can hear audio if I was watching a youtube video, on discord, or even playing a game. Oddly enough, this all started when I started playing the new Call of Duty. It seemed to be isolated to that game specifically then today, I noticed it is happening when I'm playing modded Minecraft. I don't recall it happening during any other gaming or just casual use. Today alone, it has happened 4 times so I think I am able to replicate the issue but there doesn't seem to be a specific trigger. The first time was when I launched Minecraft and the next few times were after varying playtimes.

Event viewer has the following errors each time it happens:
  • mDNSCoreReceiveResponse: Ignoring response received before we even began probing
  • mDNSCoreReceiveResponse: Received from
  • mDNSCoreReceiveResponse: ProbeCount 2; will deregister
  • Local Hostname DESKTOP-V7FI302.local already in use; will try DESKTOP-V7FI302-2.local instead
My build:
GPU: Evga 3080 FTW3
CPU: AMD Ryzen 5600x
RAM: G.Skill Trident x4 8GB DDDR4 3600
MOBO: Gigabyte B550 Aorus Pro AC
PSU: Evga 850GA 80+ Gold FM
AIO: Corsair H150I Elite


Things I've tried so far with no change:
  • Update and rollback video drivers
  • Update Java (Minecraft)
  • Ran numerous MalewareBytes scans
  • Monitored temperatures to see if it is a heating issue (COD would get hot but nothing more than 80 on 2k max settings)
  • Checked hardware seating
-

Things I have not tried yet:
  • I have not swapped out any hardware yet
  • I have not reinstalled windows (but this is my next move, just trying to avoid it)
Looking for things to try before I reinstall windows and give that a whirl
 

Lutfij

Titan
Moderator
PSU: Evga 850GA 80+ Gold FM
How old is the PSU in your build?

Update and rollback video drivers
Using DDU? Then manually reinstalling latest Nvidia driver in an elevated command, i.e, Right click installer>Run as Administrator?

Gigabyte B550 Aorus Pro AC
BIOS version for your motherboard at this moment of time?

mDNSCoreReceiveResponse
Do you have Apple's app installed on your platform? If so, read here.

What OS are you working with?
 

blade2697

Distinguished
Jan 19, 2013
271
0
18,780
0
PSU: Evga 850GA 80+ Gold FM
How old is the PSU in your build?

Update and rollback video drivers
Using DDU? Then manually reinstalling latest Nvidia driver in an elevated command, i.e, Right click installer>Run as Administrator?

Gigabyte B550 Aorus Pro AC
BIOS version for your motherboard at this moment of time?

mDNSCoreReceiveResponse
Do you have Apple's app installed on your platform? If so, read here.

What OS are you working with?
PSU is just over 2 years old

I used DDU and installed the most recent with elevated permissions along with updating BIOS to most recent version, 07/2022.

Removed all the Bonjour things as well

OS is Windows 10.

I did all of it and haven't had any crashes yet. I'll stress test and do exactly what I was doing last time and see if it happens again.

Thanks for the assistance, I'll update here if it worked or did not.
 

ASK THE COMMUNITY

TRENDING THREADS