Question Both monitors not showing response when booting while with one it boots

Nov 28, 2020
8
0
10
0
Hello,

I just bought a new monitor (AOC 24G2U) and when I startup my pc with my just my old monitor (AOC 2217) plugged in DVI to DVI connected to the GPU, it starts without any problem.
When I try to start my pc with my new monitor plugged in DP to DP connected to the GPU, or when both are connected, I get the same response - both monitors don't show any response at all.

Currently the only way I can use my new monitor is when I start the pc with only my old monitor plugged in, wait for the windows to start up and then plug in the new monitor and both work fine.
For now, I only tried changing DP ports since I have 3 in my GPU, same problem and I updated the drivers for the new monitor, no changes...

What should I do to start my PC with both monitors plugged in at the same time, not having to unplug my new monitor, start the pc and let windows load, then plug it in?
 
Nov 28, 2020
8
0
10
0
Try it with a different pc if possible, as this could be one of many problems such as a bad GPU or driver.
but why would then both work after booting? I could try that but with different two monitors both going from DP to DP.
The GPU is NVIDIA GeForce GTX 1060 6GB
 
Aug 15, 2020
96
11
45
3
but why would then both work after booting? I could try that but with different two monitors both going from DP to DP.
The GPU is NVIDIA GeForce GTX 1060 6GB
Oh, I misread a few things, sorry. I absolutely have no idea. If it works completely fine if you wait until Windows loads then it really doesn't make sense to me. I'll look into it though.
 
Nov 28, 2020
8
0
10
0
Oh, I misread a few things, sorry. I absolutely have no idea. If it works completely fine if you wait until Windows loads then it really doesn't make sense to me. I'll look into it though.
thanks for taking your time for my problem :)
I am looking into it as well as we speak
 

ASK THE COMMUNITY

TRENDING THREADS