Question BOTH MONITORS WORK BUT SHOWS SINGLE IMAGE AND WON'T EXTEND!

Apr 24, 2020
2
0
10
0
I just bought a Dell E198WPF monitor and hooked it up to my mother board (Gigabyte 78lmt_USB3) along with this Dell 1909w. II've managed to get both to display my screen, but they are identical and when I try and detect to extend the screen, but I only have the option for Dell E198WPF and it does not detect any other monitor. I also went into device manager and checked and found my other monitor when turning on "show hidden devices" and found it, but it was lightly faded and when i clicked on properties, it said
"Currently, this hardware device is not connected to the computer. (Code 45)

To fix this problem, reconnect this hardware device to the computer. "

I have already disconnected it and used different cables and the cables seem to all be fine, as I just purchased them. But I can't get the option to use another screen as I guess it thinks that both monitors is a single one. PLEASE HELP!!!
 
Apr 24, 2020
2
0
10
0
Motherboard: Gigabyte 78LMT_USB3
CPU: AMD FX-6300
GPU: Radeon R9 270X 4GB
1TB Western Digital Hard Drive
PSU: 500W EVGA
Monitors: Dell 1909W Dell E198WFP
Cables: 1 VGA w/ DVI Adapter going to Dell 1909W, 1 HDMI w/ DVI to HDMI Adapter going to Dell E198WFP

I have tried changing the VGA cable of the monitor that isn't responding but I only get the same image from the other monitor but yet I can't manage to detect it on device manager. I have tried installing all updates but still nothing.
 

ASK THE COMMUNITY

TRENDING THREADS