Question Bottom of monitors glitch when pc startup

Ryebread4

Distinguished
May 5, 2014
23
0
18,510
0
Almost exactly 2 years after I bought my GPU (about 1 week after my warranty ended im pretty sure) my PC started having a visual bug at the bottom of my monitors. I have 3 "Optix MAG24C" monitors and it happens on all of them so I know it cant be a monitor issue. I tried reseating the GPU multiple times to no avail. It used to only happen when I left my PC off for a few days but recently its been happening even if I only leave it off for the night. It used to only be the size of about the task bar but not its gotten a lot worse. I haven't tried a different PSU wire yet, but I doubt that will help. Any tips on what to check or what to do?

Also: this usually last about 1-2 minutes than eventually goes away on its own.

View: https://www.youtube.com/watch?v=j3HAWEclqpE


Mobo - Gigabyte x470 aorus ultra gaming
CPU - AMD Ryzen 9 5900x
GPU - Nvidia GeForce RTX 2060 Super OC 8GB
 

Ryebread4

Distinguished
May 5, 2014
23
0
18,510
0
Then check GPU. Either drivers or RAM fault.
I've updated the drives multiple times since it started and it didn't help. I contacted Newegg about checking for a warranty and I didn't realize gigabyte has a 3 year manufacturer warranty period, not 2. So im gonna try to send it out for an rma. I thought I only had a 2 year warranty so thought I was beat hah.
 
May 17, 2022
2
0
10
0
I was just looking at getting a new motherboard (Gigabyte B550 Aorus Master) to see if its a motherboard problem. I can let you know when I get it if the problem is fixed
yeah that would help a lot also im not sure if you tried this but when i turn down my refresh rate down to anything besides 144 its goes away so ive just been playing at 120hz so it aint that bad i just wanna know what the cause is
 

Ryebread4

Distinguished
May 5, 2014
23
0
18,510
0
yeah that would help a lot also im not sure if you tried this but when i turn down my refresh rate down to anything besides 144 its goes away so ive just been playing at 120hz so it aint that bad i just wanna know what the cause is
Oh thanks for the tip i will try that while I wait for the mobo
 

Ryebread4

Distinguished
May 5, 2014
23
0
18,510
0
yeah that would help a lot also im not sure if you tried this but when i turn down my refresh rate down to anything besides 144 its goes away so ive just been playing at 120hz so it aint that bad i just wanna know what the cause is
Changing from 144 to 120 reduced it but didnt fully get rid of it for me. Just changed out my motherboard today and it seems fine. I'm gonna leave it off for a day or 2 because that's when it usually happens and I'll update after. Also my pc used to freeze after an hour ish and wouldnt let me open anything (settings/games/programs) until I restarted my pc. My nvme would be running at 100% all the time which I feel like caused the freezing, I could still use what was open but wouldnt open anything else. Also anything running on my nvme would freeze and crash after a good 30 seconds The new motherboard seems to have fixed that too.
 

Ryebread4

Distinguished
May 5, 2014
23
0
18,510
0
Update: Sorry yall for saying its not the monitors that are broken... it is the monitors that are broken. Its just insane that all 3 started to do this at the same exact time, that's why I dismissed the claims. I turned on my computer and when it started doing this I shut off 1 of the monitors and waiting for the other 2 to be fine after like 5-10 minutes. I turned the monitor back on and it started buggin out confirming it is the monitors.
 

ASK THE COMMUNITY