[SOLVED] Bought new PC and BSOD happened randomly.

Jun 3, 2020
17
1
15
0
Hi all, I just bought new PC and use it for casual gaming and surfing. Usually the BSOD happened when I did normal web-surfing and Youtub-ing. Also, when my nephew playing Roblox through the web browser the BSOD happened. Send to my technician, tested everything, sfc scannow and memtest, everything is ok. They even did stress test and install new windows. But when I got the PC again, in only 1 day, BSOD happened again.

Anyone can assist me with this? Here is the minidump.

https://drive.google.com/drive/folders/10EYnI8Xqf6iaz-B9vH42n132IS-e4yfk?usp=sharing

Thank you.
 

Colif

Win 10 Master
Moderator
I am suspicious of what I want to blame those 2 for. It feels like a trap.

What do you use this for?
Feb 08 2011VirtDiskBus64.sys3TB+ Unlock Bus Enumerator driver (Giga-Byte Technology CO., LTD.)
It is on motherboard website.

Every few months I see this file and I don't know what its used for. I think Gigabyte use it though. the website for actual product doesn't explain what its used for by others -
Oct 17 2008inpoutx64.sysKernel level port access driver http://www.highrez.co.uk/
 

Colif

Win 10 Master
Moderator
One thought, what do you plug into PC that wasn't given to store for repairs? As if its something like a mouse or keyboard causing problems, and you don't give it to store (obviously) when you send it in for testing, they won't find the cause.

That is how I identified my last 2 problems, PC worked fine without them and problems only returned once they were plugged back in.

I will ask a friend to check the dumps.
 
Jun 3, 2020
17
1
15
0
One thought, what do you plug into PC that wasn't given to store for repairs? As if its something like a mouse or keyboard causing problems, and you don't give it to store (obviously) when you send it in for testing, they won't find the cause.

That is how I identified my last 2 problems, PC worked fine without them and problems only returned once they were plugged back in.

I will ask a friend to check the dumps.
I am only using the usual mouse and keyboard without the RGB. I may try using other mouse n keyboard just in case.

Thanks Colif for the response.
 

gardenman

Admirable
Moderator
Hi, I ran the dump files through the debugger and got the following information: https://pastebin.com/QqVApVk6

File information:060320-16640-01.dmp (Jun 3 2020 - 06:12:36)
Bugcheck:UNEXPECTED_KERNEL_MODE_TRAP (7F)
Probably caused by:memory_corruption (Process: chrome.exe)
Uptime:0 Day(s), 0 Hour(s), 04 Min(s), and 21 Sec(s)

File information:053120-3468-01.dmp (May 30 2020 - 14:27:19)
Bugcheck:MULTIPLE_IRP_COMPLETE_REQUESTS (44)
Probably caused by:memory_corruption (Process: MsMpEng.exe)
Uptime:0 Day(s), 0 Hour(s), 20 Min(s), and 40 Sec(s)

Motherboard: B450 AORUS PRO-CF

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 
Jun 3, 2020
17
1
15
0
Hi, I ran the dump files through the debugger and got the following information: https://pastebin.com/QqVApVk6

File information:060320-16640-01.dmp (Jun 3 2020 - 06:12:36)
Bugcheck:UNEXPECTED_KERNEL_MODE_TRAP (7F)
Probably caused by:memory_corruption (Process: chrome.exe)
Uptime:0 Day(s), 0 Hour(s), 04 Min(s), and 21 Sec(s)

File information:053120-3468-01.dmp (May 30 2020 - 14:27:19)
Bugcheck:MULTIPLE_IRP_COMPLETE_REQUESTS (44)
Probably caused by:memory_corruption (Process: MsMpEng.exe)
Uptime:0 Day(s), 0 Hour(s), 20 Min(s), and 40 Sec(s)

Motherboard: B450 AORUS PRO-CF

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
Sure, thanks for the assistance!
 
Jun 3, 2020
17
1
15
0

gardenman

Admirable
Moderator
I ran the dump file through the debugger and got the following information: https://starriersaintbernard.htmlpasta.com/

File information:060620-7796-01.dmp (Jun 6 2020 - 09:30:33)
Bugcheck:IRQL_NOT_LESS_OR_EQUAL (A)
Probably caused by:memory_corruption (Process: iCUE.exe)
Uptime:0 Day(s), 0 Hour(s), 01 Min(s), and 34 Sec(s)

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 
Jun 3, 2020
17
1
15
0
I ran the dump file through the debugger and got the following information: https://starriersaintbernard.htmlpasta.com/

File information:060620-7796-01.dmp (Jun 6 2020 - 09:30:33)
Bugcheck:IRQL_NOT_LESS_OR_EQUAL (A)
Probably caused by:memory_corruption (Process: iCUE.exe)
Uptime:0 Day(s), 0 Hour(s), 01 Min(s), and 34 Sec(s)

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
Thanks gardenman!
 
Jun 3, 2020
17
1
15
0

Colif

Win 10 Master
Moderator
Appears to confirm my suspicion, Nvidia drivers. They are always on my radar but I sometimes think I blame them too much
A lot of the Big Nox crashes seem to be triggered by Nvidia drivers

and if I look on the 3rd (3 days ago, dates may vary), DWM.exe was crashing. all night... it started at midnight and every minute until 10.06am the desktop app crashed. I assume you were asleep.

if you curious what I am looking at, search for system information and open app.

On right column, open the software environment choice, and look at Windows Error Reporting
don't try to sort dates as it gets confusing, just scroll down through the right hand column and you soon see starting on 3rd (I don't know if dates in here or yours or mine, and as I am in Australia, I may be a few hours out) where every error reported by windows Error Reporting says dwm.exe in 2nd last column

Or just look here


That is the windows desktop manager, it sits between applications and the GPU

you would think a 2060 would work with the May drivers, seems not.

Try running DDU in safe mode and then use older Nvidia drivers - https://forums.tomshardware.com/faq/how-to-perform-a-clean-install-of-your-video-card-drivers.2402269/
 
Jun 3, 2020
17
1
15
0
Appears to confirm my suspicion, Nvidia drivers. They are always on my radar but I sometimes think I blame them too much
A lot of the Big Nox crashes seem to be triggered by Nvidia drivers

and if I look on the 3rd (3 days ago, dates may vary), DWM.exe was crashing. all night... it started at midnight and every minute until 10.06am the desktop app crashed. I assume you were asleep.

if you curious what I am looking at, search for system information and open app.

On right column, open the software environment choice, and look at Windows Error Reporting
don't try to sort dates as it gets confusing, just scroll down through the right hand column and you soon see starting on 3rd (I don't know if dates in here or yours or mine, and as I am in Australia, I may be a few hours out) where every error reported by windows Error Reporting says dwm.exe in 2nd last column

Or just look here


That is the windows desktop manager, it sits between applications and the GPU

you would think a 2060 would work with the May drivers, seems not.

Try running DDU in safe mode and then use older Nvidia drivers - https://forums.tomshardware.com/faq/how-to-perform-a-clean-install-of-your-video-card-drivers.2402269/

Thanks Colif for the prompt response. I have followed the link above to install the previous driver (April). Hopefully this will resolve the problem. Thanks again all, will keep everyone posted.
 
Jun 3, 2020
17
1
15
0
Appears to confirm my suspicion, Nvidia drivers. They are always on my radar but I sometimes think I blame them too much
A lot of the Big Nox crashes seem to be triggered by Nvidia drivers

and if I look on the 3rd (3 days ago, dates may vary), DWM.exe was crashing. all night... it started at midnight and every minute until 10.06am the desktop app crashed. I assume you were asleep.

if you curious what I am looking at, search for system information and open app.

On right column, open the software environment choice, and look at Windows Error Reporting
don't try to sort dates as it gets confusing, just scroll down through the right hand column and you soon see starting on 3rd (I don't know if dates in here or yours or mine, and as I am in Australia, I may be a few hours out) where every error reported by windows Error Reporting says dwm.exe in 2nd last column

Or just look here


That is the windows desktop manager, it sits between applications and the GPU

you would think a 2060 would work with the May drivers, seems not.

Try running DDU in safe mode and then use older Nvidia drivers - https://forums.tomshardware.com/faq/how-to-perform-a-clean-install-of-your-video-card-drivers.2402269/
Suddenly BSOD again while my nephew using the PC for Roblox. I have updated the link with the latest minidump & BSODCollectionApp. Do I need to roll to a much more earlier version of the GPU Driver?

https://drive.google.com/drive/folders/10EYnI8Xqf6iaz-B9vH42n132IS-e4yfk?usp=sharing

Thank you!
 

Colif

Win 10 Master
Moderator
I cannot tell if that one is caused by same thing, it appears to be RGBFusion was crashing. but that happened an hour before the BSOD

I can't read the dumps myself so need to wait for Gardenman to convert them for me. He should be asleep now as he lives in US.
 
Jun 3, 2020
17
1
15
0
I cannot tell if that one is caused by same thing, it appears to be RGBFusion was crashing. but that happened an hour before the BSOD

I can't read the dumps myself so need to wait for Gardenman to convert them for me. He should be asleep now as he lives in US.
Sure thing, thanks again:D
 

gardenman

Admirable
Moderator
I ran the dump files through the debugger and got the following information: https://frowziesthamster.htmlpasta.com/

File information:060720-16812-01.dmp (Jun 7 2020 - 04:10:48)
Bugcheck:IRQL_NOT_LESS_OR_EQUAL (A)
Probably caused by:memory_corruption (Process: RGBFusion.exe)
Uptime:0 Day(s), 1 Hour(s), 27 Min(s), and 13 Sec(s)

File information:060420-16828-01.dmp (Jun 3 2020 - 17:59:29)
Bugcheck:IRQL_NOT_LESS_OR_EQUAL (A)
Probably caused by:memory_corruption (Process: System)
Uptime:0 Day(s), 9 Hour(s), 03 Min(s), and 45 Sec(s)

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 

Colif

Win 10 Master
Moderator
Jun 3, 2020
17
1
15
0
Last BSOD still looks like GPU drivers.

Was that after swapping to April drivers? or were they older still?
Dec 06 2019nvlddmkm.sysNvidia Graphics Card driver
So you have latest Bios (F50) yet its strange your BIOS info doesn't show in the crashes.

newest version of RGB Fusion here - https://www.gigabyte.com/Motherboard/B450-AORUS-PRO-rev-10/support#support-dl-utility
newer version of lan drivers - https://www.gigabyte.com/Motherboard/B450-AORUS-PRO-rev-10/support#support-dl-driver-lan
I am using April driverr, should I change to an earlier version?

I am not sure as to why the bios info does not reflected in the crashes. Is there any reason as to why this kind of issue happened?

Sure, I will update the lan driver and rgb software.

Thanks Colif!
 

Colif

Win 10 Master
Moderator
Normal reason for the bios not showing is an old version of bios. Yours is newest version.
I know it showed up in an earlier dump as your 1st crash shows

MANUFACTURER: Gigabyte Technology Co., Ltd.
PRODUCT_NAME: B450 AORUS PRO

================================= BIOS =================================
VENDOR: American Megatrends Inc.
VERSION: F50
DATE: 11/27/2019

============================= MOTHERBOARD ==============================
MANUFACTURER: Gigabyte Technology Co., Ltd.
PRODUCT: B450 AORUS PRO-CF
VERSION: x.x

+ ram info which we see now.

So i am not exactly sure why its not showing in latest but did before. You haven't changed the BIOS.


lets see if updating RGBfusion changes anything.
 
Jun 3, 2020
17
1
15
0
Normal reason for the bios not showing is an old version of bios. Yours is newest version.
I know it showed up in an earlier dump as your 1st crash shows

MANUFACTURER: Gigabyte Technology Co., Ltd.
PRODUCT_NAME: B450 AORUS PRO

================================= BIOS =================================
VENDOR: American Megatrends Inc.
VERSION: F50
DATE: 11/27/2019

============================= MOTHERBOARD ==============================
MANUFACTURER: Gigabyte Technology Co., Ltd.
PRODUCT: B450 AORUS PRO-CF
VERSION: x.x

+ ram info which we see now.

So i am not exactly sure why its not showing in latest but did before. You haven't changed the BIOS.


lets see if updating RGBfusion changes anything.
Noted, will update here . Thanks again!
 
Jun 3, 2020
17
1
15
0
Normal reason for the bios not showing is an old version of bios. Yours is newest version.
I know it showed up in an earlier dump as your 1st crash shows

MANUFACTURER: Gigabyte Technology Co., Ltd.
PRODUCT_NAME: B450 AORUS PRO

================================= BIOS =================================
VENDOR: American Megatrends Inc.
VERSION: F50
DATE: 11/27/2019

============================= MOTHERBOARD ==============================
MANUFACTURER: Gigabyte Technology Co., Ltd.
PRODUCT: B450 AORUS PRO-CF
VERSION: x.x

+ ram info which we see now.

So i am not exactly sure why its not showing in latest but did before. You haven't changed the BIOS.


lets see if updating RGBfusion changes anything.
Hi all, after a week, few episodes of BSOD happening. I uploaded it here:
https://drive.google.com/drive/folders/10EYnI8Xqf6iaz-B9vH42n132IS-e4yfk?usp=sharing

Thank again guys!Sorry for the trouble:/
 

gardenman

Admirable
Moderator
I ran the dump files through the debugger and got the following information: https://towableangelfish.htmlpasta.com/
File information:061220-18609-01.dmp (Jun 12 2020 - 04:50:49)
Bugcheck:KMODE_EXCEPTION_NOT_HANDLED (1E)
Probably caused by:memory_corruption (Process: NoxVMHandle.exe)
Uptime:0 Day(s), 12 Hour(s), 27 Min(s), and 53 Sec(s)

File information:061120-18750-01.dmp (Jun 11 2020 - 11:05:58)
Bugcheck:IRQL_NOT_LESS_OR_EQUAL (A)
Probably caused by:memory_corruption (Process: chrome.exe)
Uptime:1 Day(s), 7 Hour(s), 22 Min(s), and 03 Sec(s)

File information:061020-19421-01.dmp (Jun 10 2020 - 03:09:38)
Bugcheck:KERNEL_SECURITY_CHECK_FAILURE (139)
Probably caused by:memory_corruption (Process: svchost.exe)
Uptime:0 Day(s), 2 Hour(s), 33 Min(s), and 28 Sec(s)

File information:061020-18640-01.dmp (Jun 10 2020 - 03:15:40)
Bugcheck:KERNEL_AUTO_BOOST_LOCK_ACQUISITION_WITH_RAISED_IRQL (192)
Probably caused by:memory_corruption (Process: GCloud.exe)
Uptime:0 Day(s), 0 Hour(s), 05 Min(s), and 26 Sec(s)

File information:061020-18625-01.dmp (Jun 10 2020 - 03:43:20)
Bugcheck:KERNEL_AUTO_BOOST_LOCK_ACQUISITION_WITH_RAISED_IRQL (192)
Probably caused by:memory_corruption (Process: GCloud.exe)
Uptime:0 Day(s), 0 Hour(s), 27 Min(s), and 09 Sec(s)
This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 

ASK THE COMMUNITY

TRENDING THREADS