brand new A7a266 " No Post"?



I just received new Asus A7A266
intalled New AMD 1.2 266fsb,
256 meg Corsair 2100, Creative
Anilator 64 ultra and can't
get it to even post???
I tried unplugging and shorting
the CMOS battery but still no POST!!!
The led on the board comes on and I
get power to all the drives but still
NO POST! All jumpers are set to factory
default. To be able to get right into
the CMOS setup! Please, Any ideas?
I waited 1 month for the A7M266 but
took this board as a sub because they
say there were probs with A7M 266.
All Part are Brand New! Blank Hds
But it still sould post! I can't
even get a flicker on screen ,
tried different agp video cards too.
Please Help!



First it working? Make sure you didn't burn up.

Second. I'm not familiar with a A7A266, but if it has jumpers like the A7V then try to post without jumperfree mode and specify your cpu...

Have you swapped everything and tested it?? Make sure you are not overheating before you start swapping everything, but try different memory etc...

<font color=red>This is a forum, not a chat room. You aren't going to find a date here.</font color=red>


Feb 6, 2001
does not sound good, remove the graphics card then see if it post's, you should get like three long beeps or whatever indicating no display adapter, if not, remove the memory and see if it posts. If you have any other drives or cards on the board, remove them, if the board cannot post with only power and CPU connected, something is wrong.