Brand new computer, responding super slow - found fix, problem remains

Status
Not open for further replies.

twistedkeys

Honorable
Feb 1, 2013
5
0
10,510
0
So I just built a computer, worked great for about 2 weeks, but all of a sudden it started responding super slow.

What's wrong: Start up would take nearly 10 minutes, desktop loading process takes 5-10, then it would take about 3-6 minutes to open ANY folder or file.

What I've done: I found out how to aid this, by locking the computer for a few seconds then going back into the desktop. After that, I do have to reconnect to my wireless but then everything's 100% normal.

My question: Why after sitting overnight does it become slow again? Is it a virus of some sort? I haven't stopped running tests for the last 2 days with Spybot and Avira. Is it a configuration? It almost seems as if I were running at 100% CPU, but while it's running like that I'm running 0-3% CPU and 1.20 gigs of RAM.

My specs:
Desktop
AMD APU 3.8GHz quad
16 gigs of RAM
Win 7 Pro 64bit
 

CDdude55

Distinguished
Dec 15, 2011
1,041
0
19,660
125
Go to "Start" and type msconfig into search then go to the startup tab and see if there are unneeded programs starting up and slowing down your boot times. You can also try defragmenting your drive just for good measure.

Also give Malwarebytes a run and see if it picks up anything.
 

getochkn

Titan
Moderator
^^. A bad HD can cause long boot ups, every a secondary drive. I just went through this, my pc became laggy and took 10mins to boot up. Unhooked an old drive I had in there with some crap on it, 10s bootup now.
 

CDdude55

Distinguished
Dec 15, 2011
1,041
0
19,660
125
You can try running a HDD diagnostic program, you can create a Hirens boot CD which includes many different programs including many different diagnostic utilities: http://www.hiren.info/pages/bootcd

I sort of disagree with the above posts, largely because they seem based on coming to a single conclusion without trying other methods first. Considering it's a new build and assuming it's a new drive, it's a rarity that these issues occur especially for HDD's. Try a few things, and run a drive test.
 

twistedkeys

Honorable
Feb 1, 2013
5
0
10,510
0
Oh sorry I forgot to mention its the drive from my previous computer... Would you guess it's failing or extremely fragmented? And why does it run perfect after I lock it?
 

phil_livesey

Honorable
Nov 3, 2012
181
0
10,710
12
If you've installed any cracked software that edits your registry, uninstall it.
Try booting into safe mode to to see if the problem persists, if it doesn't, it is driver or software related that doesn't boot in safe mode. If it does, then it will more than likely be hardware related (failing hard drive)
 

twistedkeys

Honorable
Feb 1, 2013
5
0
10,510
0


I will say I have a couple shady things on here, let me find some time to sort through it and delete everything I can.
 
Status
Not open for further replies.

Similar threads


TRENDING THREADS