Brand New computer, stuck installing Windows 8.1 to Samsung 850evo

nkchristensen77

Honorable
Jul 31, 2015
4
0
10,510
0
Just got my gaming PC built, really excited.
I'm trying to install windows 8.1, but I'm having issues.

Since I dont have an optic drive (yet), I bought a small cheap LG External DVD drive that connects to PC via USB.

I'm trying to install it to my Samsung 850evo SSD. However, it gets STUCK each and everytime I try and install it. I have a 1TB HDD as well, but not planning on putting the OS on there.

"Getting files ready for installation (20%)"
This is the message it gets stuck at for up to 2 hours. I'm currently trying one last time.

What could be wrong? Everything seems to work just fine up until that 20%...

Also, the external DVD drive makes a very quiet clicking noise - it's been a while, but I remember that meaning that it is not working as it should.

Please help! I'm dying to play my new computer
 

Darkbreeze

Retired Mod
You probably have an old boot partition on the HDD that's messing things up. Disconnect that drive while installing and make sure you have AHCI/UEFI enabled in the bios before starting the install. Choose the custom method and install to the unallocated space on the drive, after making sure to delete all existing partitions on the SSD as outlined here:


http://www.eightforums.com/tutorials/2299-clean-install-windows-8-a.html


I'd also make sure I had good installation media and the clicking noises being a problem are generally reserved for hard drives, not optical drives, but that doesn't mean there can't be an issue with the drive, just that it's a lot more likely there is a problem with your installation media (Disk) than with the drive.

Perhaps you should create new media using the following tool and attempt a new disk or create USB flash drive media.

http://windows.microsoft.com/en-us/windows-8/create-reset-refresh-media
 

Darkbreeze

Retired Mod
You probably have an old boot partition on the HDD that's messing things up. Disconnect that drive while installing and make sure you have AHCI/UEFI enabled in the bios before starting the install. Choose the custom method and install to the unallocated space on the drive, after making sure to delete all existing partitions on the SSD as outlined here:


http://www.eightforums.com/tutorials/2299-clean-install-windows-8-a.html


I'd also make sure I had good installation media and the clicking noises being a problem are generally reserved for hard drives, not optical drives, but that doesn't mean there can't be an issue with the drive, just that it's a lot more likely there is a problem with your installation media (Disk) than with the drive.

Perhaps you should create new media using the following tool and attempt a new disk or create USB flash drive media.

http://windows.microsoft.com/en-us/windows-8/create-reset-refresh-media
 

ASK THE COMMUNITY