Question Brand new Gigabyte Aero 15 OLED laptop has no sound from speakers

GuitarJozz

Distinguished
Oct 11, 2012
4
0
18,510
0
My brother just bought a new Gigabyte Aero 15 OLED laptop, was delivered yesterday. He booted it up, set it all up, did Windows updates, etc. However the sound isn't working at all. Brand new friggin' laptop, and he spent hours last night diagnosing this problem trying different things(rebooting many many times, updating audio drivers, disabling audio enhancements, updating bios, etc} to get the sound to work.

But still no sound. This is ridiculous. Shouldn't have to troubleshoot a problem for hours on a brand new laptop. He was extremely disappointed to say the least.

So just wondering if anyone else has had this problem, on a Gigabyte laptop or other brand, and has come across a solution of any kind? Thank you, and much appreciation to anyone who can help!
 

GuitarJozz

Distinguished
Oct 11, 2012
4
0
18,510
0
Well he did try everything he could think of as far as changing the audio settings, drivers, updating everything, etc. It showed there should be sound coming out on the volume mixer, but it just want working.

So after he spent all night trying to figure it out, even booting it up with Linux Mint from a flash drive even, and still no sound, he gave up and contacted Newegg where he bought it. He has to send it back then they will send a replacement. Just sucks big time, as he was looking forward to getting it and having fun with trying out some new games and 4k videos and stuff, not having to spend all night diagnosing this problem. He did try the headphone jack, and had audio from there, just nothing but silence from the speakers.

Now I'm praying that the replacement is fault free hopefully, and everything works with it! Probably will be in a couple weeks until he gets it though... But thank you though anyway!
 

ASK THE COMMUNITY

TRENDING THREADS