Sep 27, 2021
2
0
10
0
Very good evening to all of you!

It's been a while now since I'm trying to solve this situation with this brand new rig. It's extremely frustrating when suddenly the display losses the signal showing a black screen followed by the no-signal message.

- Sometimes the screen goes black and the sound can be heard for a couple of seconds before restarting. Some other times the sound just makes this very weird and annoying sound and then restarts...

- I was rocking a Ryzen 9 5900X with just an Aerocool Cylon 4, until I had the money to afford a liquid cooling system...

- It was pretty clear for me and my friends that it was the CPU overheating, as it was reaching temperatures of 85 to 90 degrees.

- When I installed the LC system (Asus ROG Strix LC 360 RGB) I found out that I completely forgot to remove the sticker cover in between the first Aerocool cooler and the CPU. Can this damage it? The plastic wasn't melted whatsoever...

- Temperatures went down to 50 degrees, however, it kept crashing!

- Replaced my Corsair RM750x for a brand new Asus ROG Thor 850P with no result.

- Replaced the new RAM modules (Crucial Ballistix MAX PC4000) for my previous HyperX x2 16Gb 2133MHz with no result.

- Tried with my previous GTX970, the HDMI port/cable instead of the DispleyPort ones with no result.

- Temperatures are in between 50 to 60 degrees while gaming.

- Ran a stress test on Aida64 and the GPU didn't crash until 30 minutes burning it and the CPU did so after a while too...

- Tried to record the logs but I don't really know how to do it. When I got them they were unreadable..

- BIOS and all drivers are up-to-date according to the ASUS Armoury Crate program.

- All settings are set to default except for the RAM, which is running at 2133 with the DOCP profile on instead of 2666 by default.

- On the AMD website it says that the Ryzen 9 5900X can run memories up to 3200 mhz, however, I've got a friend with the same specs but the modules are the Ballistic Max PC3600 instead, running with no issues whatsoever.

- On the official Asus list of tested memories you can see modules with up to 4000mhz so I don't think my PC4000 modules are the problem?

- If I try to start the computer at 4000mhz with the DOCP profile set on the BIOS, it won't even start, it will restart a couple of times on a POST loop until it automatically resets to 2666mhz...

- Another very important fact is that during the night it doesn't crash at all.

- I'm building this setup in my garage and during the day it's like a greenhouse with very hot and unconfortable air. I open both doors and put fans on them until I lower the temperature and its late in the evening.

- I'm pretty sure that it's related to the temperature because when it crashes, I log back online to continue playing and it happens again very soon.

- If the weather is cold and if it feels fresh, it won't crash. Sometimes it even crashes while surffeing the web and the game is open on the background if the air is hot.

- Ventilation is good and the side panel is removed. I also point a fan directly into the case with no result during the day...

-Although it's not necessary, the secondary 6 pin connector for the CPU is also plugged.

What should I do? Temperatures are not higher than 60 degrees. Is there any component damaged? Should I bring it to a professional store/technician or maybe return the GPU or CPU?

MAIN SETUP THAT KEEPS CRASHING

CPU:
AMD Ryzen 9 5900X 3.7Ghz
GPU: Asus ROG RTX3070 OC
MOBO: Asus ROG Strix X570-F Gaming
RAM: Crucial Ballistix Max 2x16 Gb DDR4 PC4000
PSU: Asus ROG Thor 850P
M.2: N/A
SSD: HyperX Savage 480Gb
HDD: Seagate 4Tb SATA3
LC: ASUS ROG Strix LC 360 RGB
CASE: ASUS ROG Helios Black

SECOND SETUP THAT I CAN USE FOR TESTS

CPU:
Intel Core i7 6700K 4.0Ghz Skylake
GPU: x2 Asus Nvidia GTX970 4GB Turbo (SLI)
SLI: Asus ROG Enthusiast 2-Way SLI Bridge
MOBO: Asus ROG Maximus Ranger VIII
RAM: HyperX x2 16Gb 2133MHz
PSU: ahorrando para comprarla
M.2: N/A
SSD: N/A
HDD: N/A
CASE: Thermaltake Kandalf Silver

PERIPHERALS

KEYBOARD:
Asus ROG Strix Scope TKL
MOUSE: Asus ROG Gladius II Origin
MOUSEPAD: Asus ROG Balteus Qi
HEADSET: Asus ROG Orion
MIC: HyperX QuadCast S
DISPLAY: Asus TUF VG259QR 165Hz
SPEAKERS: Logitech Z533 2.1 60W
CHAIR: DxRacer Formula F08 Red
GAMEPAD: Sony PS4 Dualshock 4 V2 Red
JOYSTICK 1: Saitek X53
JOYSTICK 2: Saitek X56 Pro Flight
HEADTRACKER: TrackIR 5
HEADPHONES STAND: Brainwavz
CAMERAS: x1 Hero 6 Black / x4 Hero 7 Black

Thank you so much in advance for your time and advise,

Fernando.





Theae are the temps while playing World of Tanks. I alt-tabbed for taking the screenshots.



 
Last edited:

ASK THE COMMUNITY