[SOLVED] Brand New SSD 100% Usage in Task Manager

Zombi350

Honorable
Jun 29, 2016
32
0
10,530
0
Hey guy this is really driving me mad, I bought a new SSD and on random occasions and while gaming my usage goes through the roof and hits 100% usage, this always happens when downloading all kind of files!
I'm literally begging for help because even Microsoft assistance didn't know how to solve it

My SSD is Samsung S700 Pro 1TB

Other Specs:
Mother: Asus H97M-E
GPU: MSI GTX 950 2G
CPU: i5-4460
RAM: 8GB HyperX Savage (Dual Channel)
PSU: 650W Cooler Master Bronze
 

Zombi350

Honorable
Jun 29, 2016
32
0
10,530
0
I already did that over a month ago, and just to see it it was correctly done I tried all of them again and still no luck
My biggest problem is really downloading and gaming as it freezes randomly, and I can download 15gb games for over an hour because the disk becomes unresponsive, same thing happens with my data drive (HDD)
 

Mariusglock

Prominent
Jun 13, 2020
126
22
615
8
If that happens with your other drives as well, then most likelly you have some malware, I'd recommend to wipe your drives and make a new install of windows, if you dont mind taking the time to re-install all your games and apps that you use.
Also have you isntalled the latest MOBO sata drivers?
 

Zombi350

Honorable
Jun 29, 2016
32
0
10,530
0
If that happens with your other drives as well, then most likelly you have some malware, I'd recommend to wipe your drives and make a new install of windows, if you don't mind taking the time to re-install all your games and apps that you use.
The problem is that I have very important info on my drives and that I already did clean instalation 3-4 years ago, this problem appeared day one, I have swapped GPU, checked health of all my components, including drives, I have Antivirus and Malware detector and I ran them at least 7 times just to make sure
Idk what else I can do to get rid of this curse...
 

Zombi350

Honorable
Jun 29, 2016
32
0
10,530
0
I think I updated MOBO SATA drivers (sorry at the time I was your comment there wasn't this part of the message), but if you have step by step I can confirm if i done it already or not
Chipset drivers i think I updated once, but I'm gonna update again

And no my Win was on HDD, but then i bought SSD to fix this problem, so I cloned my entire hard drive to SSD and wiped HDD to make it data storage
 

Mariusglock

Prominent
Jun 13, 2020
126
22
615
8
Well what else I could suggest, since you have important files that you dont want to lose, since this could be a malware issue.(Antivirus most likely will not detect bloatware as a risk, so that migh be why your antivurs doesnt show anything)
I'd suggest to transfer all your important files to HDD, then disconnect the HDD from your PC.
Wipe your SSD and make a fresh install of windows
Install all of the windows updated first, then install all of the mother board drivers from here https://www.asus.com/SupportOnly/H97ME/HelpDesk_Download/
And see if the problem persist on your SSD alone, without HDD connected.
 

Zombi350

Honorable
Jun 29, 2016
32
0
10,530
0
Oh yeah I have installed everything from this page, I remember now
I even installed newer SATA drivers from other site the ones here are 14.5.0... and I have 14.8.18... installed!
 

Zombi350

Honorable
Jun 29, 2016
32
0
10,530
0
Well what else I could suggest, since you have important files that you dont want to lose, since this could be a malware issue.(Antivirus most likely will not detect bloatware as a risk, so that migh be why your antivurs doesnt show anything)
I'd suggest to transfer all your important files to HDD, then disconnect the HDD from your PC.
Wipe your SSD and make a fresh install of windows
Install all of the windows updated first, then install all of the mother board drivers from here https://www.asus.com/SupportOnly/H97ME/HelpDesk_Download/
And see if the problem persist on your SSD alone, without HDD connected.
Well I wish I could do that, both my drives have only 50GB left and I can get rid of everything but I'll try to see if I have something important there.
But my question is, won't I need to format my HDD later? Because it's gonna be a "New System" technically, right?
 

Mariusglock

Prominent
Jun 13, 2020
126
22
615
8
Also you mentioned that you have 8GB of ram, on todays standards it is suficient on most average use cases, but might be the culprit in your 100% disk usage issues when running intense applications or processes. On instances when you run out of usable memory, your system pages its physical memory to disk, that would make sence of 100% disk usage.
But I would not say that is the case, since even downloading something affects your disk so drastically.(Unless there is bloatware ofcourse, wich is weighting the system down)
Anyways I would suggest fallowing up on my above mentioned method of disconnecting HDD and wiping/reinstalling OS to your SSD. If you want
 

Zombi350

Honorable
Jun 29, 2016
32
0
10,530
0
I never vent above 95% of memory usage so I think that's not the case either
I have official Win 10 Pro which means I need to contact Microsoft so they give me a new key right?
And what about now being able to get my HDD working after fresh installation?
 

Mariusglock

Prominent
Jun 13, 2020
126
22
615
8
You should be able to use same windows key since it should remember your HWID.
And you should be able to acces your old HDD as normal afterwards. (But if your pc works fine after reisntalling on SSD, be coutious, since malware could be on your HDD files, and you can encounter that problem again)
 
Last edited:
Reactions: Zombi350

Zombi350

Honorable
Jun 29, 2016
32
0
10,530
0
You should be able to use same windows key since it should remember your HWID.
And you should be able to acces your old HDD as normal afterwards. (But if your pc works fine after reisntalling on SSD, be coutious, since malware could be on your HDD files, and you can encounter that problem again)
Okay thank you, I still haven't done anything because I need to make sure that i can wipe it all
And that will take some time, so I can't really say that your solution is working! But I will make an update in 2 weeks!
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS