Question Brand new system will not POST (see video)

Aug 10, 2022
7
0
10
0
Hi guys, sorry if this is a long one but I am absolutely stumped as to why my new PC will not post. I built it using all brand-new parts, assembled it as carefully as anyone who just spent £2k on new parts would, then when it came to turning it on for the first time I saw a solid white Q-LED error (VGA) and a solid yellow/green Q-LED error (BOOT). These are all the things that I have tried so far, in order:

  • Removed GPU and booted using the iGPU through HDMI (removes white Q-LED VGA error, but still shows yellow/green Q-LED BOOT error and still will not post) this makes me believe it can't be GPU related
  • Reseated GPU and booted through two DisplayPorts (no input on monitor, shows both VGA and BOOT error)
  • Reseated RAM, then booted with just one stick in one DIMM, then again the other way around
  • Formatted a USB drive using FAT32, installing the latest Z690-I BIOS driver, then followed ASUS' instructions to perform a BIOS flashback
  • Reseated CPU
  • Booted from a 980 PRO, then a 970 EVO PLUS, then a regular 2.5" 870 EVO (all brand new drives) in different variations i.e one at a time, two at a time, all at once
  • Cleared CMOS, disconnected power for an hour, reconnected power, cleared CMOS again, performed BIOS FlashBack again (saw this on a forum somewhere)
  • Removed the Cablemod extensions and used the modular cables that came with the PSU
The ONLY other thing I can think of is that my RAM is 5600MHz but the i7-12700k only supports DDR5 up to 4800 MT/s (this was the one oversight I made in this build, other than the awful cooler clearance on the mobo) but I read that this shouldn't be an issue as the RAM will simply run at the max speed the CPU can support? Or maybe I got super unlucky with two dead sticks of RAM or a dead CPU? Or even just a dead MOBO? Honestly I just have no clue at this point so I'm really hoping somebody can help me out!

SPECS:
CPU: Intel Core i7-12700k 12th Gen
GPU: Nvidia GeForce RTX 3060 TI Founders Edition
RAM: Corsair Vengeance RGB White 32GB DDR5 5600MHz (2x16GB)
MOBO: ASUS ROG STRIX Z690-I GAMING WIFI mITX
PSU: 750w Corsair SF750 Full Modular 80PLUS Platinum
SSD: 1TB Samsung 980 PRO
SSD 2: 2TB Samsung 970 EVO Plus
Case: NZXT H210i White
Case cooling: 4x Noctua 120mm NF-F12 PWM CHROMAX Black
CPU cooling: NZXT Kraken X53 240mm AIO (doesn't fit mobo properly; find replacement)
CPU thermal paste: Arctic MX-4
Cables: CableMod PRO Modmesh extension kit white

Video for clearer context:
View: https://www.youtube.com/watch?v=5oxE-HteYQw
 

ASK THE COMMUNITY

TRENDING THREADS