Question Bricked AMD GPU Polaris

Sick Jacken

Honorable
Sep 26, 2016
48
0
10,540
2
I've flashed my vBIOS about two days ago and it went sideways, tried some "blacksmith" such as DOS reflash and everything except Linux. What happend was that I had a mining RX550 as a daily use since I don't game anymore or if, maybe a "This war of Mine" small light games when I remind there's even such things and speakin of reasons for a logical one, there's none for me in last years. Anyway, my GPU was the 640SP versions ( shaders cores) and the vBIOS in question was from the "OC" variant which is a official supplier by maufactuer itself, but it had 512SP. I did the flash from Windows using ATIFlash not Winflash, ATIFlash I know even program itself has stability red flags, and after say 2m my computer froze including my peripherals and I restarted the desktop from button. I woke up with a unreconizable GPU + driver unistalled ( 21.5.2) and that was it. Even in DOS it says "Adapter not found" error 0fl01. GPU does works so unlike what you knew as a wrong flash and GPU not displaying image or such in my case it does, but I can't install the official stock bios back.

BIOS codes from stickers > B0260 on back and front E367. Is possible to bring it back to life or do I throw it into abyss
 

Sick Jacken

Honorable
Sep 26, 2016
48
0
10,540
2
Like elsewhere.. Microsoft Adaptor VGA works so like detects but OS says ( pci to pci bridge - pci device ) fail to install. My way of bricked GPU is very very different than what you probably saw online/offline.
 

Sick Jacken

Honorable
Sep 26, 2016
48
0
10,540
2
Last post, no one gonna remember anything so is irrelevant everything you think or do. It was awesome experience!
Otherwise, to answer first post is a invalid command and second even with right ones it doesnt work. Tomorrow i'll blast it like lebron to bin and no, thats a dump
 

ASK THE COMMUNITY