Question Bricked Bios on ASROCK 970 extreme 4, dr. debug 0x06 Microcode loading, stuck on Microtrend screen before post (EN)

Aug 24, 2022

I need your help/knowlege regarding a computer that stopped booting/POSTing

Any hints what could be broken or how to debug (CPU, RAM, MB)?

The ASROCK 970 extreme 4 does not POST anymore. Dr. Debug shows 06 (Microcode loading) error. On Screen I see the inital American Megatrend screen with an old date and nothing else. So GPU Output is ok? but the system does not post.

PC was running. But I could not access BIOS to check boot order for replacing/upgrading SSD, after hitting shotcut (DEL, F2...) i got a black screen. So i tried different Monitors and connections (HDMI, DisplayPort, 2x DVI) but nothing worked.
I tried Clear CMOS switch, and the problems started. it would not post anymore.... stuck on 0x06

Any Ideas what is bricked? Bios? CPU? MB? anything else? (GPU/RAM...(

Any Ideas how to debug further or to fix?

What infos are needed?

  • CPU: AMD FX Series 9320E 8x 3.2GHz
  • RAM 2x 4GB HyperX Genesis byKingston
  • GPU Sapphire Radeon 270
PSU Enermax... smth...

Any Ideas for a replacement? Its not my PC so I want to avoid reistalling Win10....
Any alternative Boards with similar config? (any with onboard GPU? back then it was still in northbring, right?)

Any help appreciated.

(and sorry for posting in the wrong language first.... I was confuse ;-) )
Aug 24, 2022
Hi, different battery did nothing; I may buy a new one tomorrow to check; don't have a multimeter at hand (i am not at home).
what do you mean with "old date is the clue"? clue for dead battery? (when I remove the battery Dr Debug stays at 00; thought an MB could boot without the battery....


Retired Mod
Regardless of what people say a board "can" do, the fact is that I've seen plenty of boards that simply would not POST without a good CMOS battery installed. The first sign of a bad CMOS battery is the fact that it won't hold the date and time. Set the date and time in the BIOS and then shut down for a while, then restart, or check later on, and see if it retains it's time and date settings. The fact that you are seeing "an old date" tells me that it was not holding it's settings because you should be able to completely take the board out of the case, with no power to the board so long as the CMOS battery is good, and put it back a year later and still have the time and date be accurate. If it's not, then it's very likely there is a problem with the CMOS battery OR a fundamental problem with the real time clock, which is a lot less common.