Question Broken CPU?

Apr 20, 2021
3
1
10
0
So my motherboard is an a320m-H from gigabyte and i have a ryzen 3 3200g, they work very well, but recently i bought a ryzen 5 3600, but now the pc turns on but hangs on the part where the motherboard logo appears and keeps loading infinitely, sometimes when i turn it on it apear that windows mensage about automatic repair, i tried to restart but didn't work.
sooooo any tips on what is happening?
my motherboard bios is in version F42

Sorry if i commited some english mistake, it is not my mother language :)
 
Apr 24, 2021
222
56
190
8
Could be faulty CPU, dead on arrival. Does happen sometimes. Swap back to your old CPU and perform a BIOS update to the latest version. Then try the new CPU again. If it does not POST, then the CPU is likely faulty.
 
Apr 20, 2021
3
1
10
0
So my motherboard is an a320m-H from gigabyte and i have a ryzen 3 3200g, they work very well, but recently i bought a ryzen 5 3600, but now the pc turns on but hangs on the part where the motherboard logo appears and keeps loading infinitely, sometimes when i turn it on it apear that windows mensage about automatic repair, i tried to restart but didn't work.
sooooo any tips on what is happening?
my motherboard bios is in version F42

Sorry if i commited some english mistake, it is not my mother language :)
Already solved it guys, probably something with windows, bc after reseting my ssd and re-installing windows it worked
 
Reactions: Schlachtwolf

ASK THE COMMUNITY

TRENDING THREADS