brother dcp-j4110dw cannot detect black ink

Jan 27, 2019
1
0
10
0
Hi! My Brother DCP-J4110DW cannot detect black ink.The problem started, when I used a chip reseter, although it wasn't the first time, when I used it. Anyway my printer said that the cartridge is almost empty so I tried to reset it with the chip reseter and the problem occured. My printer said that it cannot detect new cartridge, even when I put new cartridge, my printer cannot see ink. Firstly, it asks me if I have just changed it, but afterall it says that it cannoct be detected. Once or twice, when I tried to put the old almost empty cartridge, it showed a message that I have to change it, because it is empty, but when I tried with new one, the message is always the same - the cartridge cannot be detected. I've already tried to remove all the cartridges and put them again, when the printer was on, and next I turned it off and after more than 25minutes I turn it on and tried do the same, but still it doesn't work. I hope that someone will be able to help me. Thanks in advance

I don't use the original ink since the original ones were empty so I started to use cheaper substitues and I don't want to use origial ones, because in my country they cost almost as much as a new printer.
 

ASK THE COMMUNITY

TRENDING THREADS