Question BSOD After Post Screen

Sep 27, 2020
2
0
10
0
Ok, I'll try and make this as detailed as possible. I think I have an idea what my issue is, however do not have the facilities to check so was hoping you wonderful people would be able to provide your 2 cents.

I completed a new build yesterday in preparation for the arrival of my New GPU. Specs are:

AMD Ryzen 7 3700x Base Clock
MSI B550-Pro AMotherboard
Corsair Vengeance 3000Mhz (4x8gb) RAM
EVGA Supernova 750wb PSU
Samsung Evo SSD

Now to top it all off I took my old GPU out into the new machine to act as an intermediary until the new GPU arrives next week. This is a Sapphire Radeon R9 280 Dual-X 3gb from like 2013.

Build and set up was fine without a hitch, installed windows, and booted to desktop no issues, installed motherboard drivers, and a few programs. Then the issues occurred. About 3 hours into use I crashed to a black screen and restarted. Ok, I thought, no issue as it took me back to the home-screen and I logged back in but 5 mins or so later the same.

After that I kept getting BSOD errors. Which I will detail bellow. But here's what I know so far and here is what I have done.

Errors presenting themselves:
IRQL_NOT_LESS_OR_EQUAL
UNSUPPORTED_PROCESSOR
KERNEL_MODE_EXCEPTION_NOT_HANDLED

Thus far I have:

Torn down and rebuilt the PC

Formatted the drive to reinstall windows

Re-seated the ram and altered the ammount and speed using old ram that I had.

Checked the CPU for bent pins

Reapplied new thermal paste

Flashed the Bios to Base Update and Latest Update in turn

Tried booting from a USB

Reset Bios to default settings to make sure no overclocking was happening

If I boot from a USB with windows media on I will see a Windows Logo and spinning dots at the bottom of the screen then PC will restart again and not go any further meaning I can no longer even access windows.

Here is where I think the issue is. My Bios will not launch to UEFI and instead is stuck on CSM and I think it has something to do with the old GPU. What do you guys think, should I just wait for the new GPU whenever that arrives and give it a bash?

Thanks in advance.
 

PC Tailor

Judicious
Ambassador
Welcome to the forums my friend!

Please could you get us the minidump files and post onto a file sharing site for us to download? This could give us more useful information.

The fact that you reinstalled Windows and the issue is recurring tends to mean that either you do have a hardware/compatibility problem, or that the misbehaving software is being reinstalled (for example network drivers).

Are your RAM modules from the same physical pack?

UNSUPPORTED_PROCESSOR
Now that one is interesting and not one I come across often. What BIOS did you install? I'd be surprised if a GPU was causing this bugcheck.

Presumably you also inspected the CPU socket?
 
Sep 27, 2020
2
0
10
0
Thanks for the response, cannot obtain mini-dump as I cannot get into windows at all. Windows currently is not installed on the machine as machine wont even boot to a USB

RAM came from two separate packs from same supplier. Both same speed identical in every way (have tried two sticks from the same set when reseating ram)

Socket checked and everything checked out fine.

Tried two Bios versions:

7C56vA0 (MSI B550-A Pro) Release
and
7C56vA3 (MSI B550-A Pro) Latest

Edit Currently no ethernet or Wifi Card installed, however have had a Wifi card installed in the past but now has been disengaged. Get the error with it plugged in and unplugged.
 
Sep 9, 2020
12
0
10
0
Hello, did you try test ram sticks one by one in different dimm's, did you try memtest or memory diagnostic test, cinebench etc..
I have similar issues with my Ryzen 7 1800x, and one more question is your CPU brand new or used?
In my case, I have problem with 2 faulty ram sticks and I must to underclock my CPU to 3.4GHz.
 

PC Tailor

Judicious
Ambassador
Both same speed identical in every way
Whilst it won't be the case in this scenario where you have tested one pack by itself, underneath the surface, the modules probably aren't the same from a composition perspective, it's why they're sold in packs as manufacturers will only guarantee it in this form.

But that's besides the point, just a cautionary note.

Currently no ethernet or Wifi Card installed, however have had a Wifi card installed in the past but now has been disengaged. Get the error with it plugged in and unplugged.
Presumably the option to change from CSM is still not available?
Have you also reset CMOS and power cycled just to ensure there are no awkward BIOS settings playing up?
The GPU could well be the cause, I know some older GPUs can't boot with UEFI if the firmware isn't updated to match. Do you have a newer GPU you can try?

Do you have any peripheral devices connected that could be forcing CSM?
 

ASK THE COMMUNITY

TRENDING THREADS