Question BSOD "AuthenticAMD.sys" ?

Aug 15, 2022
1
0
10
0
Hello,

I have been constantly experiencing blue screens but only when gaming on my pc build.
-AMD Ryzen 7 5800X 8-Core Processor
-Corsair vengeance pro 16.0 GB ddr4
-Gigabyte Geforce RTX 3060
-Samsung 980 1tb ssd
-ASUS ROG STRIX B550-F GAMING

I can boot any game fine and play for a certain amount of time, usually random. With no issues and then all of a sudden blue screen with the same error of AuthenticAMD.sys every time I check WinDBG.

I don't overclock so everything is stock speed. I have updated my chipset drivers, updated my bios, turned off fast start, reinstalled windows and still the issue persists randomly.

Here is a link to the mini dump files - https://drive.google.com/file/d/1MhBTII4eENwUM5P205xUcMVSue17eUgV/view?usp=sharing

I'll be honest I'm very new and not sure what to do in this situation as it's my first pc build.

Kind regards,
Callan.
 
Hello,

I have been constantly experiencing blue screens but only when gaming on my pc build.
-AMD Ryzen 7 5800X 8-Core Processor
-Corsair vengeance pro 16.0 GB ddr4
-Gigabyte Geforce RTX 3060
-Samsung 980 1tb ssd
-ASUS ROG STRIX B550-F GAMING

I can boot any game fine and play for a certain amount of time, usually random. With no issues and then all of a sudden blue screen with the same error of AuthenticAMD.sys every time I check WinDBG.

I don't overclock so everything is stock speed. I have updated my chipset drivers, updated my bios, turned off fast start, reinstalled windows and still the issue persists randomly.

Here is a link to the mini dump files - https://drive.google.com/file/d/1MhBTII4eENwUM5P205xUcMVSue17eUgV/view?usp=sharing

I'll be honest I'm very new and not sure what to do in this situation as it's my first pc build.

Kind regards,
Callan.
Reset CMOS and try running with fully default settings.

Check that memory is properly installed: fully inserted (did you hear some clicks?) in the 2nd and 4th slots from the CPU.

From a command prompt with admin rights run "sfc /scannow" to find OS corruption and fix it. Run it three times to be sure.
 

ASK THE COMMUNITY