BSOD caused by Ntfs.sys

mikalizit

Honorable
Jan 23, 2014
4
0
10,510
0
Hi ... I keep getting random BSOD's reg. ntfs.sys, mostly when my system is idle or when I shutdown it crashes and gives me an error msg caused by ntfs.sys, how can I resolve this.

Thnx a bunch.

as well I have a dump file ready but how do I post it onto the site ... as I see no option for attachments.

As well I have uploaded the necessary info to skydrive the link is below.:

https://skydrive.live.com/?cid=e03a087c50fc2be6&id=E03A087C50FC2BE6%21108

Hope sum1 can help.

Thnx & much obliged.
 

mikalizit

Honorable
Jan 23, 2014
4
0
10,510
0
Hi, thnx for the adv. but plz note that i'm not generic enuff to replace .sys files, wudnt know where 2 begin or wat 2 do ... wudnt want to do sumethin that wud make a minute issue into a full scale one... but appreciate your candid adv.

 

mikalizit

Honorable
Jan 23, 2014
4
0
10,510
0
Dude, I have like re-installed windows 5-6 times already but the problem doesn't dissipate it re-ocurs all the time that's why I'm trying to seek help from this forum. If it be that easy then the first 5-6 times that I have already re-installed windows the matter wud seize to exist but that's not the case. When I install 32 bit windows I get no crash window but with 64 bit it keeps crashing when the sys is either idle or when I shut it down.

My system specs.:

Dell Optiplex 760
Intel Core 2 Duo 3.0 GHZ
8 GB DDR2 SDRAM 800 MHZ
2 x 200 GB Samsung Sata HDD Drive
Nvidia GT440 4 GB SDDR3
Creative Soundblaster Audigy 2 ZS 7.1
Windows 7 Ultimate x 64-bit

As well plz have a look at the dump files, the link is posted with the initial post since as I said b4 am not generic enuff to understand watz written in these dump files perhaps you can have a go and see watz the matter and a more credible solution cud be found.
 

mikalizit

Honorable
Jan 23, 2014
4
0
10,510
0
Well too be honest now my sys., seems to be workin fine pretty much, I had daemon tools so I deleted it as I read in another forum that it too causes BSOD's as well cleaned out my registry, had it fixed, ran chkdsk to fix the file system for any errors and so rite now my sys., seems to pretty much doin fine, perhaps I havent left it idle since alot of downloading of flicks is goin on ... so I guess the true test wud cum when I leave it idle for awhile which I gather wud be sumtime 2morrow ... then we'll c if anythin goes haywire ... till then ... adios ... and thnx for all your kind help.
 
your debug dump does not look like a OS issue, I looks like a driver told the filesystem to flush the buffers of a file to the file system driver (NTFS) but then gave the driver a bad handle and the filesystem attempted to write the file. got a access violation and called a bugcheck.

you have a lot of suspect dirvers:
C:\Program Files (x86)\AVG\AVG PC TuneUp\TuneUpUtilitiesDriver64.sys Fri May 25 03:28:19 2012
C:\Program Files (x86)\DU Meter\DUMETR64.SYS Fri Mar 01 11:37:29 2013
as well as your 8 AVG drivers
various 8? Creative Technology sound drivers


-i would uninstall the tuneup tools, and maybe the network monitoring tool.

-my bet is on the creative technology drivers. I would look for updates or uninstall the card and see if you can get the still get the problem.
 

ASK THE COMMUNITY

TRENDING THREADS