BSOD/Crashing all the time

Sam.R

Reputable
Aug 15, 2015
51
0
4,640
1
Been experiencing crashing and BSOD for over 2 weeks now and im not sure what the cause is. It happens like every 20mins... even as i write this it has crashed twice. Please someone help me im pulling my hair out, im not the most adept computer person but i know a bit.

THINGS I HAVE TRIED:
- Reinstalling windows on 2 different SSD's (only used 1 at a time to rule them out)
- Removing my graphics card and ran on onboard graphics
- Tested each stick of my ram separately
- Reapplying thermal paster
- Ran MS scanner on both SSD's

I have tried to recreate the problem to try narrowing it down and it seems to only occur when using the internet and watching videos. Also if i go idle it will crash but not blue screen and when it crash's whilst watching videos my screen will freeze then moments later the audio will cut out.

My Specs;
GTX 970
CPU I7-4790k
RM850 PSU (Corsair)
H100i GTX (CPU Water Cooler)
Ripjaws x RAM, 2x8gb
Gigabyte Z97X-GAMING 7 MOBO
Samsung 850 EVO SSD (OS Drive)
Sandisk SSD Plus

Any ideas on other ways i can troubleshoot my problem please tell me and i will try.
Thanks, sam.



 

Sam.R

Reputable
Aug 15, 2015
51
0
4,640
1


I will try it now. How would i find out if i have the latest bios update
 
this is for rev 1.0 boards I do not know what revision your board is it would probably say on the box or motherboard edge or maybe this will say
HWINFO from here https://www.hwinfo.com/download.php
but if you hammer the del key just as you turn on system in the bios there it should tell you in system info
BIOS
have a fresh formatted FAT32 USB stick download the bios from motherboard manufacturer stick the bios you just downloaded on the USB stick recommend at least 2 bios's re-boot press the delete button repeatedly to get into bios select system update bios select usb device flash it leave it to do its thing then you should be good with new bios
if done wrong will brick your motherboard
 

Sam.R

Reputable
Aug 15, 2015
51
0
4,640
1


Are the CPU temps accurate on this software? I just ran a stress test since it was something i hadnt tried and got 90c+
 

Sam.R

Reputable
Aug 15, 2015
51
0
4,640
1


Yes core temps are also showing stupidly high temperatures. One core even reached 100c. Should i replace my liquid cooler with the stock cooler to try figure out which of the two is broken? because even at idle im reaching 41c but the pumps in the liquid sound like they are working.
 

Sam.R

Reputable
Aug 15, 2015
51
0
4,640
1
I have reapplied thermal paste and cleared dust from the radiator (there was a lot) but as far as im aware my pumps are working fine... im still reaching 100c in stress test but the thing is im still getiting blue screens and crashs even when my temps are low. Been watching them and it will blue screen when they are at like 45c which makes me think these are two separate problems... maybe a virus?
 

Sam.R

Reputable
Aug 15, 2015
51
0
4,640
1


I have fixed it!! There must of been some kind of fault on my water cooler. I replaced it with a stock cooler and now everything is running normal and i havent crashed or blue screened within the past hour. The cooler is almost 2 years old just so you know :D
 

Sam.R

Reputable
Aug 15, 2015
51
0
4,640
1


I spoke to soon lmao. Just crashed, havent blue screened (i assume the overheating was causing that). Not really sure what to do at this stage.
 

Sam.R

Reputable
Aug 15, 2015
51
0
4,640
1


Like what? havent touched any settings in my bios since i overclocked... which has been disabled now after i was blue screening and stuff before.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts