BSOD cured by turning PC tower horizontal!!



OK here is what I believe to be a most unusual problem....

I recently purchased for an upgrade a:

AMD x6 1090t CPU

ASUS M4A87TD/US3 motherboard

8gb Unbranded DDR3 RAM followed by an exchange to Corsair RAM

ATI HD 5750 Grahics Card


Windows 7 64bit

I re-used my old 700 watt PSU

When I put them all together with the unbranded RAM Windows kept saying the grahics card had stopped responding and a subsequent BSOD would follow. It was like this all the time. MEMTest revealed 2 of the 4 RAM modules were faulty. I sent them all back and exchanged them for new Corsair RAM. Before installing the RAM I wasn't happy with the heatsink position so I removed it without first warming up the CPU, BIG MISTAKE. Guess what, the CPU came away from the mobo whilst still attached to the heatsink eventhough the lever was still in position. After wiping the tears from my eyes I checked the missing or bent pins...pheww. Anyway I scraped away the old paste applied new paste, reseated the CPU and installed the new RAM.

On power up the PC would boot ok but couldn't get passed the windows welcome screen. The busy icon would turn for ages, sometimes the screen would go black with a mouse pointer on the screen and just hang there or sometimes it would just BSOD and then roboot on a continuous cycle. I have tested the new RAM with MEMTEST but it never gives a consistent reading. Sometimes the memory will pass and sometimes it will fail and not always on the same test number.

I discovered that when the BSOD occurs at cold start if I power down and turn the tower on it's side it will boot fully and be very stable. However I must first have the tower vertical, allow the BSOD to occur, power down, turn the tower on it's side and boot up again. After that the PC will boot and be stable no matter what position it is in. However from a cold start (over 2 hours after shut down) .....upright, then sideways, then upright again..perfect.

I have since bought a new 500w PSU cos I thought that might be the problem and now I'm I'm about to RMA the motherboard. I'm currently running WD Data Lifeguard diagnostcs to check the HDD but in the meantime would very much welcome any constructive comment.

If I've posted this in the wrong forum please accept my apology in advance, this is my first post.


Apr 15, 2009
The only component that might be affected by gravity that I can think of is the hard drive (Since it has the physical needle(s) that reads the disk(s)). Do you have another hard drive laying around?

EDIT: Motopsychojdn is right, that could be another thing. Check the installation of your cooler and ram.
The fact that it works when you change the orientation suggests to me that something isn't secured completely or there is something causing a short to the board. I would go through and make sure everything is completely secured in the case. If you can't boot, then try bread boarding the system (building it outside the case). That would eliminate the possiblity of the case causing a short.

I will say that the majority of BSOD are caused by RAM issues. I would make sure you've got the timings, speeds and voltages set to the correct specs in BIOS. If they're not properly set, it could appear that the sticks are bad.


Wow thanks for the quick responses.

The heatsink is the standard heatsink that shipped with the CPU.

I'll try a single stick of RAM as you suggest but I'll have to wait about 2hrs before I can report back!

I do have a couple of HDD lying around. I was going to install Windows 7 onto one of those just to test it. It's an OEM that has been activated onto the new hard drive. I presume I will be able to install on a new drive but won't be able to activate it. That shouldn't matter for the period of time it will take to eliminate the HDD as the fault.


Ok, just finished the 2 hr WD diagnostics and no faults were reported.
The timings on the memory are all set to auto in the BIOS. Memtest shows them as 9-9-9-24 at 666mgz 1333mgz on dual channel or something (don't quite know what that means!!)
I'm about to go offline and install Windows 7 on another hard drive. I will then power down for 2 hours and retry later. In the meantime PC probe is reporting the following stats:-

Vcore - 1.15
+3.3v - 3.38
+5v - 5.06
+12V -11.95
CPU temp -41deg c (idle only no other apps running other than IE)
MB temp -42deg c
CPU fan - 3391
Chasis fan - 1053
Power fan - 1229

Are these in the normal range? I noticed whilst rendering with CS4 the temp got as high as 58deg C.

Thanks for your input so far. Very much appreciated.


Right, so after installing windows onto another HDD and a 2.5hr shutdown I booted and the same problem with a windows error saying memory could not be written followed by a BSOD. That rules out the HDD and points to the RAM.

I imediately took out all the RAM exept one stick and it booted successfully in the upright position but to me that isn't conclusive proof that it's the RAM. I will try a cold boot in the morning and see if I have any success. Why though does it boot in the horizontal position following a failed vertical one.

You might think the RAM isn't seated properly and somehow turning the machine on it's side allows gravity to make a better connection. Perhaps following that when the mobo and RAm are a few degrees warmer a better contact is made allowing the machine to be put back upright. But having said that the BSOD has occured in the horizontal position on a cold start.



The lastest dump file contents which doesn't really mean anything to me.

Loading User Symbols
PEB is paged out (Peb.Ldr = 000007ff`fffdd018). Type ".hh dbgerr001" for details
Loading unloaded module list
* *
* Bugcheck Analysis *
* *

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, fffffa80078d62b0, fffffa80078d6590, fffff80002d8e240}

Probably caused by : wininit.exe

Followup: MachineOwner

0: kd> !analyze -v
* *
* Bugcheck Analysis *
* *

A process or thread crucial to system operation has unexpectedly exited or been
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arg1: 0000000000000003, Process
Arg2: fffffa80078d62b0, Terminating object
Arg3: fffffa80078d6590, Process image file name
Arg4: fffff80002d8e240, Explanatory message (ascii)

Debugging Details:

PROCESS_OBJECT: fffffa80078d62b0


MODULE_NAME: wininit

FAULTING_MODULE: 0000000000000000

PROCESS_NAME: smss.exe

BUGCHECK_STR: 0xF4_smss.exe



LAST_CONTROL_TRANSFER: from fffff80002e11142 to fffff80002a85f00

fffff880`03bc9b08 fffff800`02e11142 : 00000000`000000f4 00000000`00000003 fffffa80`078d62b0 fffffa80`078d6590 : nt!KeBugCheckEx
fffff880`03bc9b10 fffff800`02dbd269 : ffffffff`ffffffff fffffa80`07a21530 fffffa80`078d62b0 fffffa80`07a22500 : nt!PspCatchCriticalBreak+0x92
fffff880`03bc9b50 fffff800`02d41c74 : ffffffff`ffffffff 00000000`00000001 fffffa80`078d62b0 fffff880`00000008 : nt! ?? ::NNGAKEGL::`string'+0x17a06
fffff880`03bc9ba0 fffff800`02a85153 : fffffa80`078d62b0 00000000`c000010a fffffa80`07a21530 fffffa80`0796d860 : nt!NtTerminateProcess+0xf4
fffff880`03bc9c20 00000000`770a001a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`001dfa38 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x770a001a



IMAGE_NAME: wininit.exe

FAILURE_BUCKET_ID: X64_0xF4_smss.exe_IMAGE_wininit.exe

BUCKET_ID: X64_0xF4_smss.exe_IMAGE_wininit.exe

Followup: MachineOwner


It's getting stranger by the day..................

Last night I removed all RAM except one module and the pc booted perfectly, 1st time after a 2.5hr shutdown.

This morning I tried it again. Another perfect boot, 1st time. However when I tried to use IE windows kept reporting that it had stopped working. Every time I closed IE and reopened it windows would tell me IE had stopped working.

Anyway I powered down the pc and replaced the single RAM module with a different one in the same DIMM slot. On power up a BSOD which produced this dump file.

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Windows\MEMORY.DMP]
Kernel Summary Dump File: Only kernel address space is available

WARNING: Whitespace at end of path element
Symbol search path is: SRV*C:\SymCache*

Executable search path is:
Windows 7 Kernel Version 7600 MP (6 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02a0c000 PsLoadedModuleList = 0xfffff800`02c49e50
Debug session time: Tue Aug 10 07:36:37.155 2010 (UTC + 1:00)
System Uptime: 0 days 0:00:41.059
Loading Kernel Symbols
Loading User Symbols

Loading unloaded module list
* *
* Bugcheck Analysis *
* *

Use !analyze -v to get detailed debugging information.

BugCheck 34, {50830, fffff880031317d8, fffff88003131030, fffff80002aaf299}

Probably caused by : memory_corruption ( nt!MiRemoveNode+139 )

Followup: MachineOwner

2: kd> !analyze -v
* *
* Bugcheck Analysis *
* *

See the comment for FAT_FILE_SYSTEM (0x23)
Arg1: 0000000000050830
Arg2: fffff880031317d8
Arg3: fffff88003131030
Arg4: fffff80002aaf299

Debugging Details:

EXCEPTION_RECORD: fffff880031317d8 -- (.exr 0xfffff880031317d8)
ExceptionAddress: fffff80002aaf299 (nt!MiRemoveNode+0x0000000000000139)
ExceptionCode: c0000005 (Access violation)
ExceptionFlags: 00000000
NumberParameters: 2
Parameter[0]: 0000000000000000
Parameter[1]: 0000000000000009
Attempt to read from address 0000000000000009

CONTEXT: fffff88003131030 -- (.cxr 0xfffff88003131030)
rax=0000000000000000 rbx=0000000000000001 rcx=fffff9800146f800
rdx=fffff80002c4a5c0 rsi=fffff8a0030165a0 rdi=fffff8a0030165a0
rip=fffff80002aaf299 rsp=fffff88003131a10 rbp=fffff80002c4a5c0
r8=fffffa80057844e0 r9=fffff880031318c8 r10=fffffa80022d4c80
r11=fffff88003131ab0 r12=0000000000000001 r13=0000000000000000
r14=00000000ffffffff r15=0000000000000001
iopl=0 nv up ei pl zr na po nc
cs=0010 ss=0018 ds=002b es=002b fs=0053 gs=002b efl=00010246
fffff800`02aaf299 488b4308 mov rax,qword ptr [rbx+8] ds:002b:00000000`00000009=????????????????
Resetting default scope



ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1: 0000000000000000

EXCEPTION_PARAMETER2: 0000000000000009

READ_ADDRESS: 0000000000000009

fffff800`02aaf299 488b4308 mov rax,qword ptr [rbx+8]

fffff800`02aaf299 488b4308 mov rax,qword ptr [rbx+8]



LAST_CONTROL_TRANSFER: from fffff80002d109eb to fffff80002aaf299

fffff880`03131a10 fffff800`02d109eb : fffffa80`03d64310 fffffa80`0196a040 00000000`00000000 fffff8a0`030165a0 : nt!MiRemoveNode+0x139
fffff880`03131a40 fffff800`02a830b4 : 00000000`00000000 00000000`00000002 fffffa80`0190f7f0 00000000`00000000 : nt! ?? ::NNGAKEGL::`string'+0x338cd
fffff880`03131a80 fffff800`02a6db50 : 00000000`00000002 fffffa80`04bb8760 00000000`00000000 00000000`00000000 : nt!ObfDereferenceObject+0xd4
fffff880`03131ae0 fffff800`02a7155c : fffffa80`03da74f0 00000000`00000030 fffffa80`03da74f0 fffffa80`0196a000 : nt!CcDeleteSharedCacheMap+0x1bc
fffff880`03131b50 fffff800`02a71d60 : fffff800`02c83100 fffff880`03131c58 00000000`00000000 fffff800`00000000 : nt!CcWriteBehind+0x5bc
fffff880`03131c00 fffff800`02a8b161 : fffffa80`01978870 fffff800`02d77504 fffff800`02c83140 00000000`00000000 : nt!CcWorkerThread+0x1c8
fffff880`03131cb0 fffff800`02d21166 : 00000000`00000000 fffffa80`0196a040 00000000`00000080 fffffa80`018ce040 : nt!ExpWorkerThread+0x111
fffff880`03131d40 fffff800`02a5c486 : fffff880`03087180 fffffa80`0196a040 fffff880`03092040 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`03131d80 00000000`00000000 : fffff880`03132000 fffff880`0312c000 fffff880`03130d20 00000000`00000000 : nt!KxStartSystemThread+0x16


SYMBOL_NAME: nt!MiRemoveNode+139




STACK_COMMAND: .cxr 0xfffff88003131030 ; kb

IMAGE_NAME: memory_corruption

FAILURE_BUCKET_ID: X64_0x34_nt!MiRemoveNode+139

BUCKET_ID: X64_0x34_nt!MiRemoveNode+139

Followup: MachineOwner

After leaving the pc for 10 mins I rebooted and it booted perfectly 1st time. However during the start up process I selected "start Windows normally" and the disk checker started to analyse the HDD but then stopped saying direct access couldn't be gained or something. It happened to quickly for me to read but windows just came on as normal.

Any thoughts....................


Sep 7, 2011
<a href=>the north face for kids</a>
<a href=>north face windbreaker</a>
<a href=>north face arctic parka</a>