BSOD, Different Error Message Everytime

jma4306

Prominent
Dec 25, 2017
4
0
510
0
PC Specs:
i7-8700k
ROG Strix Z370-e
EVGA 1080 ti FTW 3 Elite Gaming White
16gb of DDR4-3200, G.skill Trident Z
Samsung 960 Pro, 512 gb
WD Black 2tb HDD
EVGA Supernova G3 850w

I recently built this new pc around 2 days ago. It was working fine before, but started getting BSOD errors yesterday. I have downloaded BlueScreenViewer and it says the majority of the problems are being caused by ntoskrnl.exe, and one crash from Hal.dll.

122517-7421-01.dmp 12/25/2017 9:41:24 AM IRQL_NOT_LESS_OR_EQUAL 0x0000000a 00000000`00000000 00000000`00000002 00000000`00000001 fffff800`8975b8fc ntoskrnl.exe ntoskrnl.exe+1640e0 x64 ntoskrnl.exe+1640e0 C:\WINDOWS\Minidump\122517-7421-01.dmp 12 15 16299 1,133,916 12/25/2017 9:41:59 AM

I've changed settings to small memory dumps to narrow it down but I cannot seem to upload the windows file to this thread. I can mail it though. Here is the blue screen viewer memory dump for it if this helps.

122517-7593-01.dmp 12/25/2017 10:28:13 AM SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffff800`0ad6dd2e ffffde8b`03d56e90 00000000`00000000 ntoskrnl.exe ntoskrnl.exe+1640e0 x64 ntoskrnl.exe+1640e0 C:\WINDOWS\Minidump\122517-7593-01.dmp 12 15 16299 734,139 12/25/2017 10:28:45 AM


I already ran the windows memory diagnostics 2 times and found no issues. i have reinstalled graphic drivers as well as the 960 pro drivers.

Please request any other information needed. Also, if you need the memory dump files instead, how would i upload them?


 

Colif

Titan
Moderator
can you go to c:\windows\minidump
copy the dmp file(s) to another location
upload the files(s) to a file sharing web site and share link here - that is only way to upload them.

NTOSKRNL = windows kernel. It handles all driver requests, power management, and memory management. It sits between Hardware and Applications. It got blamed but its not the cause
 

jma4306

Prominent
Dec 25, 2017
4
0
510
0


Thank you for your reply. Your effort to help is very much appreciated, although I have already reset windows and redownloaded all of my drivers which seemed to have fixed the problem. I will remember your advice if the problem arises again.
 

Similar threads


ASK THE COMMUNITY