BSOD error 0x0000007B (More details), Need help please.

Kyle_136

Commendable
Dec 11, 2016
1
0
1,510
0
So I'm in a real pickle here I've tried everything I could think of to try and solve this problem, which is this, it appears on the BSOD.
***STOP: 0x0000007B (0xFFFFFA60005C19C0, 0xFFFFFFFFC0000034, 0x00000000, 0x00000000)

My system has a MSi Motherboard, 1x 16Bg ddr4 ram stick, 1x 970 Gforce GPU, 1x 256Gb SSD on C: drive with Win 10 installed after It had 8.1 OS originally on it since Nov 2015, all this was paid for from IBuyPower custom building company in Nov 2015. I have still have the available "Intel Motherboards Drivers &Utilities DVD ROM",8.1 Windows re-installation disc and the "MSi Drivers and Utility, Afterburner CD"

What I think may be wrong since the BSOD happens just instantly after the Windows loading screen happens but can't get into my OS, it loops back to the Safemode options screen infinitely.
I've tried going to my BIOS which I can, I've tried changing my SATA settings to all available options at least once(did all multiple times). All of the Safemode options all lead the same result(Safemode. Safemode+Networking, Safemode Command Prompt, Last known successful load(first one I tried),and regular restart.

I installed the HDD drive that is 1TB Samsung which I put in from my last computer, which I had that since '09, and the SSD is the new one that is about 1 year old, but its mostly full with some larges game files like Blizzard games, etc,Windows 10 etc. I've been having trouble trying to keep the thing from not auto recording video while Play since that takes up a lot of space, and It has like 5-10% free space after I delete those unintended video recordings. Not sure if this information is relevant but I have a feeling the SSD may have died and won't load.
My next attempt, and last attempt perhaps if it works will be to download Win 10 onto a 32Gb microSD card and try via MSi BIOS to put the flash card first in priorities to load(not sure if I need to turn all the others stuff off or just leave them lower in the list).

Sorry if that may be a lot to read, but I really would like to get this fixed with the help of others(I'm more a less a computer noob, but I'm learning the terminology)If anyone needs more information to help solve this problem I can take pictures of sick computers screen if that helps anyone. I'll try to provide what I can access, given that I can find out or already know it. Thanks for anyone that attempt to help. I use the computer mainly to play games online/youtube/FB etc for entertainment.

P.S. This is all obviously done from a separate computer, and with a help from a friend,, with which I'd forever grateful for lending help with.
 

popatim

Titan
Moderator
In your bios there should be a sata port mode selection. Make a note of what it is and then try the other option for a single drive. It usually IDE, ahci, & raid for choices so if its on AHCI the select IDE. You can ignore raid.
 
I think the system is trying to boot and it can not read the registry. One reason this would happen is the drive is in RAW mode because of a crash. I would first check the IDE mode is set correctly in bios. (see the above post) if it is ok I would boot from a windows repair disk, get to a command prompt and run
chkdsk /f c:

this will repair the file system on drive c and change the drive mode from RAW to the real filesystem type.
most likely NTFS. At that point you should be able to boot the system.
This problem might happen if you have certain 3rd party software installed. after the disk is repaired then the boot process will be able to read the hidden windows registry file and it should boot.

you could also get this problem if you added a second drive and it caused the drive letters to get re assigned.
in that case the boot loader would be looking on the wrong drive for your windows files.

you would have to boot onto a windows image and run the command prompt then run the
chkdsk c: /f (this might be required if the drive is marked dirty because of a system crash)

bootrec.exe /fixmbr
bootrec.exe /scanos
bootrec.exe /fixboot
bootrec.exe /REBUILDBCD
then reboot and see if your system will work.

there are also some potential causes of this error that are related to solid state drives. if they become full or running the firmware garbage collection is delayed or blocked the drive will stop responding. to fix it you just boot into bios and leave the drive powered on for a few hours. after 5 minutes the drives firmware cleanup routines start running and do its repair functions. They run very slow if the drive is full, just leave it for a few hours powered on while the machine is in the bios screen. then attempt to boot and run cleanmgr.exe to try to clean up space on the drive

 

Similar threads


ASK THE COMMUNITY